summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/emacs/emacs-23.4-r18.ebuild2
-rw-r--r--app-editors/emacs/emacs-24.5-r7.ebuild2
-rw-r--r--app-editors/emacs/emacs-25.3-r6.ebuild2
-rw-r--r--app-editors/emacs/emacs-26.2.ebuild2
-rw-r--r--app-editors/emacs/emacs-26.3-r1.ebuild2
-rw-r--r--app-editors/emacs/emacs-27.0.50_pre20191223.ebuild2
-rw-r--r--app-editors/emacs/emacs-27.0.9999-r1.ebuild2
-rw-r--r--app-editors/emacs/emacs-28.0.9999.ebuild2
-rw-r--r--app-editors/jedit/jedit-5.2.0-r1.ebuild4
-rw-r--r--app-editors/jedit/jedit-5.4.0.ebuild4
-rw-r--r--app-editors/jext/jext-5.0-r2.ebuild4
-rw-r--r--app-editors/joe/joe-4.6.ebuild2
-rw-r--r--app-editors/mg/mg-20171014.ebuild2
-rw-r--r--app-editors/mg/mg-20180408.ebuild2
-rw-r--r--app-editors/mg/mg-20200215.ebuild2
15 files changed, 18 insertions, 18 deletions
diff --git a/app-editors/emacs/emacs-23.4-r18.ebuild b/app-editors/emacs/emacs-23.4-r18.ebuild
index 53c33166a56c..259fb7f0e46b 100644
--- a/app-editors/emacs/emacs-23.4-r18.ebuild
+++ b/app-editors/emacs/emacs-23.4-r18.ebuild
@@ -227,7 +227,7 @@ src_compile() {
RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
rm "${ED}"/usr/bin/emacs-${FULL_VERSION}-${EMACS_SUFFIX} \
diff --git a/app-editors/emacs/emacs-24.5-r7.ebuild b/app-editors/emacs/emacs-24.5-r7.ebuild
index e9c1acefad7f..15c84029d9a0 100644
--- a/app-editors/emacs/emacs-24.5-r7.ebuild
+++ b/app-editors/emacs/emacs-24.5-r7.ebuild
@@ -227,7 +227,7 @@ src_compile() {
emake RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" NO_BIN_LINK=t install
mv "${ED}"/usr/bin/{emacs-${FULL_VERSION}-,}${EMACS_SUFFIX} \
diff --git a/app-editors/emacs/emacs-25.3-r6.ebuild b/app-editors/emacs/emacs-25.3-r6.ebuild
index c40c846ef96e..2003b002c9b6 100644
--- a/app-editors/emacs/emacs-25.3-r6.ebuild
+++ b/app-editors/emacs/emacs-25.3-r6.ebuild
@@ -238,7 +238,7 @@ src_compile() {
emake RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" NO_BIN_LINK=t install
mv "${ED}"/usr/bin/{emacs-${FULL_VERSION}-,}${EMACS_SUFFIX} \
diff --git a/app-editors/emacs/emacs-26.2.ebuild b/app-editors/emacs/emacs-26.2.ebuild
index 964a43517a84..3ad56c98ba2c 100644
--- a/app-editors/emacs/emacs-26.2.ebuild
+++ b/app-editors/emacs/emacs-26.2.ebuild
@@ -256,7 +256,7 @@ src_compile() {
emake RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" NO_BIN_LINK=t install
mv "${ED}"/usr/bin/{emacs-${FULL_VERSION}-,}${EMACS_SUFFIX} || die
diff --git a/app-editors/emacs/emacs-26.3-r1.ebuild b/app-editors/emacs/emacs-26.3-r1.ebuild
index 196d59a9e82f..959bdf99c211 100644
--- a/app-editors/emacs/emacs-26.3-r1.ebuild
+++ b/app-editors/emacs/emacs-26.3-r1.ebuild
@@ -256,7 +256,7 @@ src_compile() {
emake RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" NO_BIN_LINK=t install
mv "${ED}"/usr/bin/{emacs-${FULL_VERSION}-,}${EMACS_SUFFIX} || die
diff --git a/app-editors/emacs/emacs-27.0.50_pre20191223.ebuild b/app-editors/emacs/emacs-27.0.50_pre20191223.ebuild
index 255885512a47..2a5b0f38100d 100644
--- a/app-editors/emacs/emacs-27.0.50_pre20191223.ebuild
+++ b/app-editors/emacs/emacs-27.0.50_pre20191223.ebuild
@@ -286,7 +286,7 @@ src_configure() {
# emake RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
#}
-src_install () {
+src_install() {
emake DESTDIR="${D}" NO_BIN_LINK=t install
mv "${ED}"/usr/bin/{emacs-${FULL_VERSION}-,}${EMACS_SUFFIX} || die
diff --git a/app-editors/emacs/emacs-27.0.9999-r1.ebuild b/app-editors/emacs/emacs-27.0.9999-r1.ebuild
index 477a6dea020e..b3043e239e84 100644
--- a/app-editors/emacs/emacs-27.0.9999-r1.ebuild
+++ b/app-editors/emacs/emacs-27.0.9999-r1.ebuild
@@ -286,7 +286,7 @@ src_configure() {
# emake RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
#}
-src_install () {
+src_install() {
emake DESTDIR="${D}" NO_BIN_LINK=t install
mv "${ED}"/usr/bin/{emacs-${FULL_VERSION}-,}${EMACS_SUFFIX} || die
diff --git a/app-editors/emacs/emacs-28.0.9999.ebuild b/app-editors/emacs/emacs-28.0.9999.ebuild
index e4991fa853dd..6f91886c2bc2 100644
--- a/app-editors/emacs/emacs-28.0.9999.ebuild
+++ b/app-editors/emacs/emacs-28.0.9999.ebuild
@@ -283,7 +283,7 @@ src_configure() {
# emake RUN_TEMACS="SANDBOX_ON=0 LD_PRELOAD= env ./temacs"
#}
-src_install () {
+src_install() {
emake DESTDIR="${D}" NO_BIN_LINK=t install
mv "${ED}"/usr/bin/{emacs-${FULL_VERSION}-,}${EMACS_SUFFIX} || die
diff --git a/app-editors/jedit/jedit-5.2.0-r1.ebuild b/app-editors/jedit/jedit-5.2.0-r1.ebuild
index 956701724a06..3d842a2ef6be 100644
--- a/app-editors/jedit/jedit-5.2.0-r1.ebuild
+++ b/app-editors/jedit/jedit-5.2.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -61,7 +61,7 @@ src_test() {
java-pkg-2_src_test
}
-src_install () {
+src_install() {
dodir ${JEDIT_HOME}
cp -R build/${PN}.jar jars doc keymaps macros modes properties startup \
diff --git a/app-editors/jedit/jedit-5.4.0.ebuild b/app-editors/jedit/jedit-5.4.0.ebuild
index e38548dd3afe..42744cd248a8 100644
--- a/app-editors/jedit/jedit-5.4.0.ebuild
+++ b/app-editors/jedit/jedit-5.4.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -65,7 +65,7 @@ src_test() {
java-pkg-2_src_test
}
-src_install () {
+src_install() {
dodir ${JEDIT_HOME}
cp -R build/${PN}.jar jars doc keymaps macros modes properties startup \
diff --git a/app-editors/jext/jext-5.0-r2.ebuild b/app-editors/jext/jext-5.0-r2.ebuild
index 2f7cae2e4a85..bec3821aed57 100644
--- a/app-editors/jext/jext-5.0-r2.ebuild
+++ b/app-editors/jext/jext-5.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -46,7 +46,7 @@ src_compile() {
-Dclasspath="$(java-pkg_getjars jython-2.7,jgoodies-looks-1.2,gnu-regexp-1)"
}
-src_install () {
+src_install() {
java-pkg_newjar lib/${P}.jar
java-pkg_dojar lib/dawn*.jar
diff --git a/app-editors/joe/joe-4.6.ebuild b/app-editors/joe/joe-4.6.ebuild
index 8722b52fc70a..dcd75491611a 100644
--- a/app-editors/joe/joe-4.6.ebuild
+++ b/app-editors/joe/joe-4.6.ebuild
@@ -50,7 +50,7 @@ pkg_postinst() {
fi
}
-pkg_postrm(){
+pkg_postrm() {
xdg_desktop_database_update
gnome2_icon_cache_update
}
diff --git a/app-editors/mg/mg-20171014.ebuild b/app-editors/mg/mg-20171014.ebuild
index 5da3f68340e1..47478a302f6d 100644
--- a/app-editors/mg/mg-20171014.ebuild
+++ b/app-editors/mg/mg-20171014.ebuild
@@ -32,7 +32,7 @@ src_compile() {
PKG_CONFIG="$(tc-getPKG_CONFIG)"
}
-src_install() {
+src_install() {
dobin mg
doman mg.1
dodoc README tutorial
diff --git a/app-editors/mg/mg-20180408.ebuild b/app-editors/mg/mg-20180408.ebuild
index e404a4324b14..5e8bfbef1b6b 100644
--- a/app-editors/mg/mg-20180408.ebuild
+++ b/app-editors/mg/mg-20180408.ebuild
@@ -31,7 +31,7 @@ src_compile() {
PKG_CONFIG="$(tc-getPKG_CONFIG)"
}
-src_install() {
+src_install() {
dobin mg
doman mg.1
dodoc README tutorial
diff --git a/app-editors/mg/mg-20200215.ebuild b/app-editors/mg/mg-20200215.ebuild
index 0df3d41ffca7..5c0a16154558 100644
--- a/app-editors/mg/mg-20200215.ebuild
+++ b/app-editors/mg/mg-20200215.ebuild
@@ -31,7 +31,7 @@ src_compile() {
PKG_CONFIG="$(tc-getPKG_CONFIG)"
}
-src_install() {
+src_install() {
dobin mg
doman mg.1
dodoc README tutorial