summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/decorator')
-rw-r--r--dev-python/decorator/decorator-4.1.2.ebuild4
-rw-r--r--dev-python/decorator/decorator-4.2.1.ebuild4
-rw-r--r--dev-python/decorator/decorator-4.3.0.ebuild4
-rw-r--r--dev-python/decorator/decorator-4.3.2.ebuild2
-rw-r--r--dev-python/decorator/decorator-4.4.0.ebuild2
5 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/decorator/decorator-4.1.2.ebuild b/dev-python/decorator/decorator-4.1.2.ebuild
index 2c0093cc52a1..b82d5b28df2c 100644
--- a/dev-python/decorator/decorator-4.1.2.ebuild
+++ b/dev-python/decorator/decorator-4.1.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/decorator/decorator-4.2.1.ebuild b/dev-python/decorator/decorator-4.2.1.ebuild
index 2c0093cc52a1..b82d5b28df2c 100644
--- a/dev-python/decorator/decorator-4.2.1.ebuild
+++ b/dev-python/decorator/decorator-4.2.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/decorator/decorator-4.3.0.ebuild b/dev-python/decorator/decorator-4.3.0.ebuild
index 3e02054bc9f2..b9c42239d4fe 100644
--- a/dev-python/decorator/decorator-4.3.0.ebuild
+++ b/dev-python/decorator/decorator-4.3.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7}} )
inherit distutils-r1
diff --git a/dev-python/decorator/decorator-4.3.2.ebuild b/dev-python/decorator/decorator-4.3.2.ebuild
index 6384cf96bba9..71607129b028 100644
--- a/dev-python/decorator/decorator-4.3.2.ebuild
+++ b/dev-python/decorator/decorator-4.3.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7}} )
inherit distutils-r1
diff --git a/dev-python/decorator/decorator-4.4.0.ebuild b/dev-python/decorator/decorator-4.4.0.ebuild
index 232736e09324..300ac3cbab01 100644
--- a/dev-python/decorator/decorator-4.4.0.ebuild
+++ b/dev-python/decorator/decorator-4.4.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7}} )
inherit distutils-r1