summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hypothesis')
-rw-r--r--dev-python/hypothesis/hypothesis-3.59.1.ebuild2
-rw-r--r--dev-python/hypothesis/hypothesis-3.6.0-r1.ebuild4
-rw-r--r--dev-python/hypothesis/hypothesis-3.74.3.ebuild2
-rw-r--r--dev-python/hypothesis/hypothesis-3.83.1.ebuild4
-rw-r--r--dev-python/hypothesis/hypothesis-3.85.1.ebuild4
5 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/hypothesis/hypothesis-3.59.1.ebuild b/dev-python/hypothesis/hypothesis-3.59.1.ebuild
index 6a3fc52a1e58..f66169a475b9 100644
--- a/dev-python/hypothesis/hypothesis-3.59.1.ebuild
+++ b/dev-python/hypothesis/hypothesis-3.59.1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-3.6.0-r1.ebuild b/dev-python/hypothesis/hypothesis-3.6.0-r1.ebuild
index c5be695385e7..bb6f1bc67345 100644
--- a/dev-python/hypothesis/hypothesis-3.6.0-r1.ebuild
+++ b/dev-python/hypothesis/hypothesis-3.6.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-3.74.3.ebuild b/dev-python/hypothesis/hypothesis-3.74.3.ebuild
index 0f131f3e6127..35a6186111f0 100644
--- a/dev-python/hypothesis/hypothesis-3.74.3.ebuild
+++ b/dev-python/hypothesis/hypothesis-3.74.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-3.83.1.ebuild b/dev-python/hypothesis/hypothesis-3.83.1.ebuild
index 5e0c71eda1d2..56c4ca8ea01e 100644
--- a/dev-python/hypothesis/hypothesis-3.83.1.ebuild
+++ b/dev-python/hypothesis/hypothesis-3.83.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils
diff --git a/dev-python/hypothesis/hypothesis-3.85.1.ebuild b/dev-python/hypothesis/hypothesis-3.85.1.ebuild
index 5e0c71eda1d2..56c4ca8ea01e 100644
--- a/dev-python/hypothesis/hypothesis-3.85.1.ebuild
+++ b/dev-python/hypothesis/hypothesis-3.85.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
PYTHON_REQ_USE="threads(+),sqlite"
inherit distutils-r1 eutils