summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/whisper/whisper-1.1.3.ebuild')
-rw-r--r--dev-python/whisper/whisper-1.1.3.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/whisper/whisper-1.1.3.ebuild b/dev-python/whisper/whisper-1.1.3.ebuild
deleted file mode 100644
index ace134aa42c2..000000000000
--- a/dev-python/whisper/whisper-1.1.3.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( pypy3 python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Fixed size round-robin style database"
-HOMEPAGE="https://github.com/graphite-project/whisper"
-# PyPI tarballs don't contain tests
-# https://github.com/graphite-project/whisper/pull/253
-SRC_URI="https://github.com/graphite-project/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-KEYWORDS="~amd64 ~x86 ~x64-solaris"
-SLOT="0"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="
- test? (
- ${RDEPEND}
- dev-python/pytest[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- py.test || die "tests failed with ${EPYTHON}"
-}