summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cdiff/cdiff-1.0.ebuild')
-rw-r--r--dev-util/cdiff/cdiff-1.0.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-util/cdiff/cdiff-1.0.ebuild b/dev-util/cdiff/cdiff-1.0.ebuild
deleted file mode 100644
index c31875065720..000000000000
--- a/dev-util/cdiff/cdiff-1.0.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Colored, side-by-side diff terminal viewer"
-HOMEPAGE="https://github.com/ymattw/cdiff"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- sys-apps/less"
-RDEPEND="${DEPEND}"
-
-DOCS=( CHANGES.rst README.rst )
-
-RESTRICT="test"
-
-python_test() {
- ${PYTHON} tests/test_cdiff.py || die "Unit tests failed."
-
- ./tests/regression.sh || die "Regression tests failed."
-}