summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/ascal/ascal-0.1.1.ebuild')
-rw-r--r--games-board/ascal/ascal-0.1.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-board/ascal/ascal-0.1.1.ebuild b/games-board/ascal/ascal-0.1.1.ebuild
new file mode 100644
index 000000000000..2f0bdbc6094d
--- /dev/null
+++ b/games-board/ascal/ascal-0.1.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit autotools eutils games
+
+DESCRIPTION="A game similar to Draughts but with some really cool enhancements"
+HOMEPAGE="http://ascal.sourceforge.net/"
+SRC_URI="mirror://sourceforge/ascal/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="dev-cpp/libgnomecanvasmm
+ dev-cpp/libglademm
+ virtual/libintl"
+DEPEND="${RDEPEND}
+ sys-devel/gettext"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-install.patch \
+ "${FILESDIR}"/${P}-gcc43.patch
+ eautoreconf
+}
+
+src_install() {
+ default
+ prepgamesdirs
+}