summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/qxmpp/qxmpp-1.0.1.ebuild')
-rw-r--r--net-libs/qxmpp/qxmpp-1.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-libs/qxmpp/qxmpp-1.0.1.ebuild b/net-libs/qxmpp/qxmpp-1.0.1.ebuild
index 3085ee7a3745..e56ca1cc2f44 100644
--- a/net-libs/qxmpp/qxmpp-1.0.1.ebuild
+++ b/net-libs/qxmpp/qxmpp-1.0.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="A cross-platform C++ XMPP client library based on the Qt framework"
HOMEPAGE="https://github.com/qxmpp-project/qxmpp/"
@@ -40,7 +40,7 @@ src_prepare() {
sed -e "/qxmpptransfermanager/d" \
-i tests/CMakeLists.txt || die "failed to drop single test"
- cmake-utils_src_prepare
+ cmake_src_prepare
}
src_configure() {
@@ -54,5 +54,5 @@ src_configure() {
-DWITH_VPX=$(usex vpx)
)
- cmake-utils_src_configure
+ cmake_src_configure
}