summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/seafile-client/seafile-client-6.2.11.ebuild')
-rw-r--r--net-misc/seafile-client/seafile-client-6.2.11.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-misc/seafile-client/seafile-client-6.2.11.ebuild b/net-misc/seafile-client/seafile-client-6.2.11.ebuild
index 311ec1fd77c6..77928c949098 100644
--- a/net-misc/seafile-client/seafile-client-6.2.11.ebuild
+++ b/net-misc/seafile-client/seafile-client-6.2.11.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils xdg-utils
+inherit cmake xdg-utils
DESCRIPTION="Seafile desktop client"
HOMEPAGE="https://github.com/haiwen/seafile-client/ http://www.seafile.com/"
@@ -32,7 +32,7 @@ DEPEND="${RDEPEND}
src_prepare() {
eapply "${FILESDIR}/${PN}-select-qt5.patch"
- cmake-utils_src_prepare
+ cmake_src_prepare
}
src_configure() {
@@ -40,7 +40,7 @@ src_configure() {
-DBUILD_SHIBBOLETH_SUPPORT="$(usex shibboleth)"
-DBUILD_TESTING="$(usex test)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
pkg_postinst() {