summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/bioruby/bioruby-1.5.2.ebuild')
-rw-r--r--sci-biology/bioruby/bioruby-1.5.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sci-biology/bioruby/bioruby-1.5.2.ebuild b/sci-biology/bioruby/bioruby-1.5.2.ebuild
new file mode 100644
index 000000000000..69854312675e
--- /dev/null
+++ b/sci-biology/bioruby/bioruby-1.5.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_RUBY="ruby23 ruby24"
+
+RUBY_FAKEGEM_NAME="bio"
+
+RUBY_FAKEGEM_EXTRAINSTALL="etc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="An integrated environment for bioinformatics using the Ruby language"
+LICENSE="Ruby"
+HOMEPAGE="http://bioruby.org/"
+
+SLOT="0"
+IUSE=""
+KEYWORDS="~amd64 ~ppc ~x86"
+
+ruby_add_rdepend "dev-ruby/libxml"