summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/bioruby/bioruby-9999.ebuild')
-rw-r--r--sci-biology/bioruby/bioruby-9999.ebuild39
1 files changed, 0 insertions, 39 deletions
diff --git a/sci-biology/bioruby/bioruby-9999.ebuild b/sci-biology/bioruby/bioruby-9999.ebuild
deleted file mode 100644
index f93d8260e3c6..000000000000
--- a/sci-biology/bioruby/bioruby-9999.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-USE_RUBY="ruby21"
-EGIT_REPO_URI="https://github.com/bioruby/bioruby.git"
-
-inherit git-2 ruby-fakegem
-
-DESCRIPTION="An integrated environment for bioinformatics using the Ruby language"
-LICENSE="Ruby"
-HOMEPAGE="http://bioruby.org/"
-SRC_URI=""
-SLOT="0"
-IUSE=""
-KEYWORDS=""
-
-ruby_add_rdepend "dev-ruby/libxml"
-
-all_ruby_unpack() {
- git-2_src_unpack
-}
-
-each_ruby_configure() {
- ${RUBY} setup.rb config || die
-}
-
-each_ruby_compile() {
- ${RUBY} setup.rb setup || die
-}
-
-each_ruby_install() {
- ${RUBY} setup.rb install --prefix="${D}" || die
-}
-
-each_ruby_test() {
- ${RUBY} -rubygems test/runner.rb || die
-}