summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/nmrglue/nmrglue-0.4.ebuild')
-rw-r--r--sci-chemistry/nmrglue/nmrglue-0.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sci-chemistry/nmrglue/nmrglue-0.4.ebuild b/sci-chemistry/nmrglue/nmrglue-0.4.ebuild
new file mode 100644
index 000000000000..d39fd44820ce
--- /dev/null
+++ b/sci-chemistry/nmrglue/nmrglue-0.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="A module for working with NMR data in Python"
+HOMEPAGE="http://nmrglue.com/"
+SRC_URI="https://nmrglue.googlecode.com/files/${P}-corrected.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="
+ dev-python/ipython[${PYTHON_USEDEP}]
+ dev-python/matplotlib[${PYTHON_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
+ sci-libs/scipy[${PYTHON_USEDEP}]"
+DEPEND=""