summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/probe/probe-2.13.110909.ebuild')
-rw-r--r--sci-chemistry/probe/probe-2.13.110909.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/sci-chemistry/probe/probe-2.13.110909.ebuild b/sci-chemistry/probe/probe-2.13.110909.ebuild
new file mode 100644
index 000000000000..a841b16de30f
--- /dev/null
+++ b/sci-chemistry/probe/probe-2.13.110909.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit eutils toolchain-funcs
+
+MY_P="${PN}.${PV}"
+
+DESCRIPTION="Evaluates atomic packing within or between molecules"
+HOMEPAGE="http://kinemage.biochem.duke.edu/software/probe.php"
+SRC_URI="http://kinemage.biochem.duke.edu/downloads/software/probe/${MY_P}.src.zip"
+
+SLOT="0"
+LICENSE="richardson"
+KEYWORDS="amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ app-arch/unzip"
+
+S="${WORKDIR}"/${MY_P}.src
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-as-needed.patch
+ tc-export CC
+}
+
+src_install() {
+ dobin "${S}"/probe
+ dodoc "${S}"/README*
+}