summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild')
-rw-r--r--sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild b/sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild
new file mode 100644
index 000000000000..0023ec511603
--- /dev/null
+++ b/sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit cmake-utils
+
+if [ "${PV}" != "9999" ]; then
+ SRC_URI="http://votca.googlecode.com/files/${PF}.tar.gz"
+ RESTRICT="primaryuri"
+else
+ inherit mercurial
+ EHG_REPO_URI="https://csgapps.votca.googlecode.com/hg"
+fi
+
+DESCRIPTION="Extra applications for votca-csg"
+HOMEPAGE="http://www.votca.org"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64 x86 ~amd64-linux ~x86-macos"
+IUSE=""
+
+RDEPEND="=sci-chemistry/${PN%apps}-${PV}"
+
+DEPEND="${RDEPEND}"
+
+DOCS=( README )
+
+PATCHES=( "${FILESDIR}/${P}-dso.patch" )