summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-physics/vgm/vgm-9999.ebuild')
-rw-r--r--sci-physics/vgm/vgm-9999.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/sci-physics/vgm/vgm-9999.ebuild b/sci-physics/vgm/vgm-9999.ebuild
index 675c07b071b1..a6a93af9078e 100644
--- a/sci-physics/vgm/vgm-9999.ebuild
+++ b/sci-physics/vgm/vgm-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -9,9 +9,10 @@ if [[ ${PV} == *9999* ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/vmc-project/${PN}.git"
else
- SRC_URI="http://ivana.home.cern.ch/ivana/${PN}.${PV}.tar.gz"
- KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
- S="${WORKDIR}/${PN}.${PV}"
+ MY_PV=$(ver_rs 1- -)
+ SRC_URI="https://github.com/vmc-project/${PN}/archive/v${MY_PV}.tar.gz -> ${P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+ S="${WORKDIR}/${PN}-${MY_PV}"
fi
DESCRIPTION="Virtual Geometry Model for High Energy Physics Experiments"