summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dsr.txt')
-rw-r--r--dsr.txt68
1 files changed, 43 insertions, 25 deletions
diff --git a/dsr.txt b/dsr.txt
index e9cf10ceb1b9..c98f7f021501 100644
--- a/dsr.txt
+++ b/dsr.txt
@@ -8,33 +8,51 @@
'source': [{'type': 'git',
'uri': 'https://gitlab.com/dsreyes1014/dsr-overlay.git'}],
'status': 'unofficial'}
+ * Adding new repository
$ pmaint sync dsr
-WARNING:pkgcore:'genthree' repo at '/var/lib/repo-mirror-ci/sync/genthree' has unsupported profile format: profile-bashrcs
-WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/sync/xelnor' has unsupported profile format: build-id
-WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/sync/xelnor' has unsupported profile format: build-id
-WARNING:pkgcore:'genthree' repo at '/var/lib/repo-mirror-ci/sync/genthree' has unsupported profile format: profile-bashrcs
-*** syncing dsr
-remote: Internal server error
-fatal: unable to access 'https://gitlab.com/dsreyes1014/dsr-overlay.git/': The requested URL returned error: 500
-*** failed syncing dsr
- * Sync failed with 1
- * Will try to re-create
-$ pmaint sync dsr
-WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/sync/xelnor' has unsupported profile format: build-id
-WARNING:pkgcore:repo lacks a defined name: '/var/lib/repo-mirror-ci/sync/bright'
-WARNING:pkgcore:repo at '/var/lib/repo-mirror-ci/sync/bright', named 'bright', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
-WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/sync/xelnor' has unsupported profile format: build-id
-WARNING:pkgcore:repo lacks a defined name: '/var/lib/repo-mirror-ci/sync/bitcoin'
-WARNING:pkgcore:repo at '/var/lib/repo-mirror-ci/sync/bitcoin', named 'bitcoin', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
-WARNING:pkgcore:repo lacks a defined name: '/var/lib/repo-mirror-ci/sync/eigenlay'
-WARNING:pkgcore:repo at '/var/lib/repo-mirror-ci/sync/eigenlay', named 'eigenlay', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
WARNING:pkgcore:repo lacks a defined name: '/var/lib/repo-mirror-ci/sync/argent-main'
WARNING:pkgcore:repo at '/var/lib/repo-mirror-ci/sync/argent-main', named 'argent-main', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
-WARNING:pkgcore:repo lacks a defined name: '/var/lib/repo-mirror-ci/sync/genthree'
-WARNING:pkgcore:repo at '/var/lib/repo-mirror-ci/sync/genthree', named 'genthree', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
+WARNING:pkgcore:repo lacks a defined name: '/var/lib/repo-mirror-ci/sync/concaveoverlay'
+WARNING:pkgcore:repo at '/var/lib/repo-mirror-ci/sync/concaveoverlay', named 'concaveoverlay', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
+WARNING:pkgcore:repo lacks a defined name: '/var/lib/repo-mirror-ci/sync/chaoslab'
+WARNING:pkgcore:repo at '/var/lib/repo-mirror-ci/sync/chaoslab', named 'chaoslab', doesn't specify masters in metadata/layout.conf. Please explicitly set masters (use "masters =" if the repo is standalone).
+WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/sync/xelnor' has unsupported profile format: build-id
+WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/sync/xelnor' has unsupported profile format: build-id
*** syncing dsr
Cloning into '/var/lib/repo-mirror-ci/sync/dsr'...
-remote: Internal server error
-fatal: unable to access 'https://gitlab.com/dsreyes1014/dsr-overlay.git/': The requested URL returned error: 500
-*** failed syncing dsr
- * Sync failed again with 1, removing
+*** synced dsr
+ * Sync succeeded
+$ git log --format=%ci -1
+$ git show -q --pretty=format:%G? HEAD
+$ pmaint regen --use-local-desc --pkg-desc-index -t 1 dsr
+WARNING:pkgcore:'genthree' repo at '/var/lib/repo-mirror-ci/repos/genthree' has unsupported profile format: profile-bashrcs
+WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/repos/xelnor' has unsupported profile format: build-id
+WARNING:pkgcore:'xelnor' repo at '/var/lib/repo-mirror-ci/repos/xelnor' has unsupported profile format: build-id
+WARNING:pkgcore:'genthree' repo at '/var/lib/repo-mirror-ci/repos/genthree' has unsupported profile format: profile-bashrcs
+WARNING:pkgcore:EAPI 7 isn't fully supported
+!!! caught exception inherit requires an unknown eclass, enlightenment cannot be found while processing ebuild src: x11-wm/enlightenment-0.21.0
+ * ERROR: x11-wm/enlightenment-0.21.0 failed (depend phase):
+ * inherit for enlightenment failed
+ *
+ * Call stack:
+ * isolated-functions.lib, line 354: called source '/var/lib/repo-mirror-ci/repos/dsr/x11-wm/enlightenment/enlightenment-0.21.0.ebuild'
+ * enlightenment-0.21.0.ebuild, line 17: called inherit 'enlightenment'
+ * ebuild-default-functions.lib, line 201: called __internal_inherit 'enlightenment'
+ * ebuild-daemon.lib, line 83: called die
+ *
+ * Working directory: '/usr/lib64/pkgcore/ebd'
+!!! caught exception False while processing ebuild src: x11-wm/enlightenment-0.20.8
+!!! caught exception inherit requires an unknown eclass, enlightenment cannot be found while processing ebuild src: x11-wm/enlightenment-0.21.2
+ * ERROR: x11-wm/enlightenment-0.20.8 failed (depend phase):
+ * unknown inherit command from pythonic side, 'gen_metadata 753' for eclass enlightenment
+ *
+ * Call stack:
+ * isolated-functions.lib, line 354: called source '/var/lib/repo-mirror-ci/repos/dsr/x11-wm/enlightenment/enlightenment-0.20.8.ebuild'
+ * enlightenment-0.20.8.ebuild, line 17: called inherit 'enlightenment'
+ * ebuild-default-functions.lib, line 201: called __internal_inherit 'enlightenment'
+ * ebuild-daemon.lib, line 85: called die
+ *
+ * Working directory: '/usr/lib64/pkgcore/ebd'
+received unknown com: CATEGORY='x11-wm' PKGCORE_EBUILD_PHASE_FUNC=true PKGCORE_ECONF_DISABLE_SILENT_RULES=true PKGCORE_ECONF_DISABLE_DEPENDENCY_TRACKING=true PKGCORE_UNPACK_CASE_INSENSITIVE=true PKGCORE_DODOC_ALLOW_RECURSIVE=true PKGCORE_UNPACK_ABSOLUTE_PATHS=true P='enlightenment-0.21.2' PKGCORE_BASH_COMPAT='4.2' PVR='0.21.2' PV='0.21.2' PKGCORE_DOINS_ALLOW_SYMLINKS=true PKGCORE_NEW_READS_STDIN=true PKGCORE_NONFATAL=false PR=r0 EAPI=6 PKGCORE_DOMAN_LANGUAGE_OVERRIDE=true PKGCORE_PROFILE_IUSE_INJECTION=true PKGCORE_NONFATAL_DIE=true EBUILD='/var/lib/repo-mirror-ci/repos/dsr/x11-wm/enlightenment/enlightenment-0.21.2.ebuild' PF='enlightenment-0.21.2' PKGCORE_GLOBAL_FAILGLOB=true PN=enlightenment PKGCORE_ECONF_DOCDIR_AND_HTMLDIR=true PKGCORE_DOMAN_LANGUAGE_DETECT=truefailed
+!!! caught exception False while processing ebuild src: x11-wm/enlightenment-0.20.9
+ * Cache regen failed with -13