summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Nagy <danielnagy@gmx.de>2012-02-09 22:09:51 +0100
committerDaniel Nagy <danielnagy@gmx.de>2012-02-09 22:09:51 +0100
commit9842e14f39fc6275c241229843d95fd46706f83a (patch)
tree19e47d47314aacaddef782f4c7d6c09477f40cd5 /dev-python
parentadding boost dependency to curlpp (diff)
downloaddrevilt-9842e14f39fc6275c241229843d95fd46706f83a.tar.gz
drevilt-9842e14f39fc6275c241229843d95fd46706f83a.tar.bz2
drevilt-9842e14f39fc6275c241229843d95fd46706f83a.zip
adding json-java, parallel-ant, hamlpy, ws4py, iwatch, owncloud
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/hamlpy/Manifest1
-rw-r--r--dev-python/hamlpy/hamlpy-9999.ebuild22
-rw-r--r--dev-python/ws4py/Manifest1
-rw-r--r--dev-python/ws4py/ws4py-9999.ebuild22
4 files changed, 46 insertions, 0 deletions
diff --git a/dev-python/hamlpy/Manifest b/dev-python/hamlpy/Manifest
new file mode 100644
index 0000000..ba153cc
--- /dev/null
+++ b/dev-python/hamlpy/Manifest
@@ -0,0 +1 @@
+EBUILD hamlpy-9999.ebuild 519 RMD160 640e4ac0029510e374abae3e5d6a8c78cbf53368 SHA1 0109ffd9d966fc94a1207e72cf4afe5d0e1bfa7e SHA256 08cbfe1b63a8ecb30a3c379632fb6bc7676e333f1237e1de604eabbf7f6a2d5a
diff --git a/dev-python/hamlpy/hamlpy-9999.ebuild b/dev-python/hamlpy/hamlpy-9999.ebuild
new file mode 100644
index 0000000..6d07006
--- /dev/null
+++ b/dev-python/hamlpy/hamlpy-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wstools/wstools-0.3.ebuild,v 1.6 2011/09/20 23:38:05 floppym Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+
+EGIT_REPO_URI="git://github.com/jessemiller/HamlPy.git"
+
+inherit distutils git-2
+
+DESCRIPTION="${PN}"
+HOMEPAGE="https://github.com/jessemiller/HamlPy"
+SRC_URI=""
+
+LICENSE="MIT" # ?
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND="dev-python/django"
diff --git a/dev-python/ws4py/Manifest b/dev-python/ws4py/Manifest
new file mode 100644
index 0000000..e523744
--- /dev/null
+++ b/dev-python/ws4py/Manifest
@@ -0,0 +1 @@
+EBUILD ws4py-9999.ebuild 546 RMD160 5b3b73b6fc4cde73f931afa19e7ef5ff6008f00b SHA1 8a742383e2db4dc748d9428e1d28c085174ee8a3 SHA256 cac5cae28d4768218a092fd63c252f01847a38ba6bf942a357d249ee221ae672
diff --git a/dev-python/ws4py/ws4py-9999.ebuild b/dev-python/ws4py/ws4py-9999.ebuild
new file mode 100644
index 0000000..7f3f1f8
--- /dev/null
+++ b/dev-python/ws4py/ws4py-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wstools/wstools-0.3.ebuild,v 1.6 2011/09/20 23:38:05 floppym Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+
+EGIT_REPO_URI="git://github.com/Lawouach/WebSocket-for-Python.git"
+
+inherit distutils git-2
+
+DESCRIPTION="${PN}"
+HOMEPAGE="https://github.com/Lawouach/WebSocket-for-Python"
+SRC_URI=""
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=">=dev-python/gevent-0.13.6"