summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorhaarp <main.haarp@gmail.com>2019-04-11 18:53:34 +0200
committerhaarp <main.haarp@gmail.com>2019-04-11 18:54:15 +0200
commit70a174e968a361364e660a6672333df01f8d1b97 (patch)
tree53bbbe0e84881cc92c6023090728e1677811d183
parentGZDoom 4.0.0 (diff)
downloadhaarp-70a174e968a361364e660a6672333df01f8d1b97.tar.gz
haarp-70a174e968a361364e660a6672333df01f8d1b97.tar.bz2
haarp-70a174e968a361364e660a6672333df01f8d1b97.zip
Re-add older xfce4-datetime-plugin due to inferior alignment of newer versions (https://bugzilla.xfce.org/show_bug.cgi?id=12935)
Signed-off-by: haarp <main.haarp@gmail.com>
-rw-r--r--xfce-extra/xfce4-datetime-plugin/Manifest2
-rw-r--r--xfce-extra/xfce4-datetime-plugin/xfce4-datetime-plugin-0.6.2.ebuild31
2 files changed, 33 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-datetime-plugin/Manifest b/xfce-extra/xfce4-datetime-plugin/Manifest
new file mode 100644
index 0000000..523a1cc
--- /dev/null
+++ b/xfce-extra/xfce4-datetime-plugin/Manifest
@@ -0,0 +1,2 @@
+DIST xfce4-datetime-plugin-0.6.2.tar.bz2 287129 BLAKE2B df867af09c9b85b6a2b25c24bae071baff4f599ce15ebae5fbf0ad19451c38761119a50f63d3cdc3b3092e13a7ca8d2d82ca6756a836a4b0edc8bd084e109553 SHA512 53d7b28c125bf74479d4788b2cb9462d3d5252bca9ab4c615fcd98e63b2dd4b30d2492214b447169e0f895449051f1f001323cb0435e41365fd5b992283c4e6d
+EBUILD xfce4-datetime-plugin-0.6.2.ebuild 770 BLAKE2B da3843e1c8edc132173f142f262f41d4c59e83e2ce0e5090b61c81d4a248a616a8d26f65e3c92a31d26eb5e369de6b3139d4a036c368c537ac99826b7e5e5e85 SHA512 7d89d897d74a68ac203c8eca30bbc2c424c8452472b3b0c5cc4c95ad2dbc7ba77be0e0a0182a80654510e8abb5e538f2e48e9e10d48325d45fb6a018402bbb56
diff --git a/xfce-extra/xfce4-datetime-plugin/xfce4-datetime-plugin-0.6.2.ebuild b/xfce-extra/xfce4-datetime-plugin/xfce4-datetime-plugin-0.6.2.ebuild
new file mode 100644
index 0000000..1839e6d
--- /dev/null
+++ b/xfce-extra/xfce4-datetime-plugin/xfce4-datetime-plugin-0.6.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plug-in with date, time and embedded calender"
+HOMEPAGE="https://goodies.xfce.org/projects/panel-plugins/xfce4-datetime-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.6/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=x11-libs/gtk+-2.24:2
+ >=xfce-base/libxfce4ui-4.10
+ >=xfce-base/libxfce4util-4.10
+ >=xfce-base/xfce4-panel-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS THANKS )
+}