aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2023-05-16 20:18:00 +0100
committerPaul Healy <lmiphay@gmail.com>2023-05-16 20:18:00 +0100
commit3605207a98743dc4bfcf2f8ecb94e5f65959098a (patch)
treec38841b3e4b6145e2e6b35470ce31fcdf5eb084c
parentfixup fs manifest (diff)
downloadlmiphay-3605207a98743dc4bfcf2f8ecb94e5f65959098a.tar.gz
lmiphay-3605207a98743dc4bfcf2f8ecb94e5f65959098a.tar.bz2
lmiphay-3605207a98743dc4bfcf2f8ecb94e5f65959098a.zip
add py10
Signed-off-by: Paul Healy <lmiphay@gmail.com>
-rw-r--r--dev-python/distro/Manifest4
-rw-r--r--dev-python/distro/distro-1.3.0.ebuild (renamed from dev-python/distro/distro-1.2.0.ebuild)4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/distro/Manifest b/dev-python/distro/Manifest
index ffe87b3..bc39d40 100644
--- a/dev-python/distro/Manifest
+++ b/dev-python/distro/Manifest
@@ -1,2 +1,2 @@
-DIST distro-1.2.0.tar.gz 47151 BLAKE2B bc64ecfbdfd71bf9b8733d5375bcb333d10b44076f7b06b5172c7b7fd6254eb6be5d0c6f2707cdf018e013f8e19b68a333551142825489846de24f0652e8e725 SHA512 abce130d903f02bf6936e03f8e71c236752ef89f55b95ba256fd0eb4c212805327bec72f7fc6328256ee44a28891db6c0f66c9aedf260c7928844ec5895aca78
-EBUILD distro-1.2.0.ebuild 692 BLAKE2B 1a3dff2ab891980130085ed301394cdf98b5da1c5a1a327a3ec0d0cd5de49dad0596fafd13a92e88ab4978652bb8dd83897b5f923fda6e8b4b684232f8959e39 SHA512 b45b9770d9e9b191b819d7ed65dc6fc98cac7951e37f9fe640147fba596ea8ee4f1887f94706c809de4eb85a7015925d8209344b60d86dde395ee367b492d533
+DIST distro-1.3.0.tar.gz 48067 BLAKE2B b8dc48dc82e96c674c5fedf2f55167fcbabacde59954ce978085f0a05e5184bf8c323c76208f2ebe0a2cfb6ac41ce0351774ba6ba02dd13b22a7506ce3e5cf58 SHA512 5a3e363b7dbfb5f70967937d04b566e5c8aea10b6f3b9be7485e6f49130766ec5480ce1c1c14ec759e38b2488ffa697478246e53be72ad277cf3bebac7dde741
+EBUILD distro-1.3.0.ebuild 693 BLAKE2B f9a660f69342e93fa2f22acaa3744eb03a6ccb8eaf9c51d408a941c6758de01804965259891476c983b550e2ae426bdbf3b47c3a879f98e98123523ad4f277e4 SHA512 595f4dccd8ba6728695b8e44d087f03a33a4db38d0ea6d39d521dad8fc79d5076c8dadd49b7edec463533b6b7ac61bc226d05d236f6f6425a5bb32c9d6c8afc1
diff --git a/dev-python/distro/distro-1.2.0.ebuild b/dev-python/distro/distro-1.3.0.ebuild
index 9a5c1c8..00b61e5 100644
--- a/dev-python/distro/distro-1.2.0.ebuild
+++ b/dev-python/distro/distro-1.3.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Foundation
+# Copyright 1999-2023 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python3_9)
+PYTHON_COMPAT=(python3_10)
inherit distutils-r1