aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2018-07-29 16:16:38 +0100
committerPaul Healy <lmiphay@gmail.com>2018-07-29 16:16:38 +0100
commit9dfc7a7a8cc10e5e668def06e5c5ce8829183bad (patch)
tree1f474c942a2ad203ec4b08f0df7c66576c8351bc /dev-python
parentrevbump pyhs100 (diff)
downloadlmiphay-9dfc7a7a8cc10e5e668def06e5c5ce8829183bad.tar.gz
lmiphay-9dfc7a7a8cc10e5e668def06e5c5ce8829183bad.tar.bz2
lmiphay-9dfc7a7a8cc10e5e668def06e5c5ce8829183bad.zip
fix typing dep
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pyhs100/Manifest2
-rw-r--r--dev-python/pyhs100/pyhs100-0.3.2.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pyhs100/Manifest b/dev-python/pyhs100/Manifest
index 1344019..bc050b6 100644
--- a/dev-python/pyhs100/Manifest
+++ b/dev-python/pyhs100/Manifest
@@ -1,4 +1,4 @@
DIST pyhs100-0.3.0.tar.gz 37488 BLAKE2B 2eb7fe4090b0ce756da4d4150d59ab82f6f51443d6c6ce11dcafc0517583baf199380bf8729d8729b980cbc6b9a1ad202d999dd532f42b28bf6d2c1f7fcd3d3b SHA512 6e1d52b1d7766a5ceb32bcebb3c8040911153197050376126cd1c1afeafa0936f414daabb17992824a009937045a4b3415ce046088743e0ae0273d93148e9f32
DIST pyhs100-0.3.2.tar.gz 40858 BLAKE2B 3d9af7fdd49da25159a99ec818d17f44c458675525b226a05d3af4ed32cb24f662dc308b566fd9c1e36c9ffa9f7d66e9b8f15ccdb524c1b244b3e49ceeadd4fe SHA512 dda6fffa234b7dd9f5d3bba314bf43ec5525ec8bece4c259d67963dbd6ddb3b1af786b85fdb3263153fbc2b97c134d37ceb929376b42ae98d6cce2034b6a0694
EBUILD pyhs100-0.3.0.ebuild 752 BLAKE2B b62d37bf21e6c452bdf18510826289d075aca22c9afcaaff2a38a7c24629b4f7f4ae677826fb09bf0db95da8f2453f53b93872d38a2f0e7831fa1142391d89cc SHA512 72bcda7603fa939bcf7c199c5add034175998558a575c803801c9564c61599988799301c32155d44a5a1ba2854f6a25ad41c5584cef79b00bffcd73009f5711f
-EBUILD pyhs100-0.3.2.ebuild 752 BLAKE2B d789ad6a0cdfc04200d201e00f79f75f8b46ced875913bd566f7d4ef8e6feced8bf4460c5704f8b46dbbd2cbc359c5b194858fefc00cff34030d4ed976fbf789 SHA512 593ead3449944fb14e85e486b091235a79854955e7dcab8ea4483a80aa56bec5bba3a12c9b6993e1fdf88819ccba4976a3dcb1351584328290972f75e6fce00d
+EBUILD pyhs100-0.3.2.ebuild 797 BLAKE2B d82c015e3a33654934cb344cf40f0548c79dadf64480d49c475eb8d6ad151e8228e4fdbe659fde5c03949cc2b507fba09124c0e8cc046beeb15e14bac99b37bd SHA512 a9b86854f04176b23b0b64e922e5d055b0aae7c6508bee4019ce1fa1dfba313baaaa3b356a24b54d30bf2697bd962fdd71dd429dc57ddaa81503a724720c9509
diff --git a/dev-python/pyhs100/pyhs100-0.3.2.ebuild b/dev-python/pyhs100/pyhs100-0.3.2.ebuild
index 9591fdd..e5b1414 100644
--- a/dev-python/pyhs100/pyhs100-0.3.2.ebuild
+++ b/dev-python/pyhs100/pyhs100-0.3.2.ebuild
@@ -23,7 +23,7 @@ RDEPEND="
${PYTHON_DEPS}
dev-python/click[${PYTHON_USEDEP}]
dev-python/click-datetime[${PYTHON_USEDEP}]
- dev-python/typing[${PYTHON_USEDEP}]
+ $(python_gen_cond_dep 'dev-python/typing[${PYTHON_USEDEP}]' python2_7 python3_4)
"
DEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]