aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2015-03-30 20:27:29 +0100
committerPaul Healy <lmiphay@gmail.com>2015-03-30 20:27:29 +0100
commit22c6ad718352de9d07a7606428b02bc0535a81ad (patch)
tree33a002b3ab8d578dad4f00569d8623b77d92dc90 /kde-misc
parentfix log file permission (diff)
downloadlmiphay-22c6ad718352de9d07a7606428b02bc0535a81ad.tar.gz
lmiphay-22c6ad718352de9d07a7606428b02bc0535a81ad.tar.bz2
lmiphay-22c6ad718352de9d07a7606428b02bc0535a81ad.zip
add ebuild for /containmentaction-favorites
Diffstat (limited to 'kde-misc')
-rw-r--r--kde-misc/containmentaction-favorites/Manifest1
-rw-r--r--kde-misc/containmentaction-favorites/containmentaction-favorites-9999.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/kde-misc/containmentaction-favorites/Manifest b/kde-misc/containmentaction-favorites/Manifest
new file mode 100644
index 0000000..fc77898
--- /dev/null
+++ b/kde-misc/containmentaction-favorites/Manifest
@@ -0,0 +1 @@
+EBUILD containmentaction-favorites-9999.ebuild 618 SHA256 ee89e7fb48d326a193877c9550f484847b18b71d8ccde97dd25e08a6d6cc25c3 SHA512 bd10abebbb6ec0559e804b76a5389f3e2f9934d86706901880b4efcc84a1d6f161640097cdf6f26b92dcc98c4c50dc71d4a6f80f7a539a1e00824fe7ed1d50c1 WHIRLPOOL f34ebd68e53fac08a91dc6410717e1bccb746d3694a0da431b423376000c8c987f90bef6ebd19da0dc4c692da5a6a4860b6d9fc28e1ef10fd3ae0ac033eb485c
diff --git a/kde-misc/containmentaction-favorites/containmentaction-favorites-9999.ebuild b/kde-misc/containmentaction-favorites/containmentaction-favorites-9999.ebuild
new file mode 100644
index 0000000..2da0841
--- /dev/null
+++ b/kde-misc/containmentaction-favorites/containmentaction-favorites-9999.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit kde4-base git-r3
+
+DESCRIPTION="KDE Favorites Launcher"
+HOMEPAGE="http://kde-apps.org/content/show.php/Favorites+Launcher?content=117639"
+EGIT_REPO_URI="git://anongit.kde.org/scratch/cfeck/containmentaction-favorites.git"
+
+LICENSE="LGPL-2+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ $(add_kdebase_dep plasma-workspace)
+"
+DEPEND="${RDEPEND}
+"
+
+src_install() {
+ dodoc HOWTO
+ kde4-base_src_install
+}
+
+pkg_postinst() {
+ elog "To enable this launcher see: /usr/share/doc/${P}"
+}