aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Healy <lmiphay@gmail.com>2015-09-25 21:44:43 +0100
committerPaul Healy <lmiphay@gmail.com>2015-09-25 21:44:43 +0100
commitef233c5b407b3c43a925ad6aa5d688cf922c3fd6 (patch)
treed0bb689cc7e91b748869918f3d7f540e7993165e /kde-misc
parentadd live ebuild for numatop (diff)
downloadlmiphay-ef233c5b407b3c43a925ad6aa5d688cf922c3fd6.tar.gz
lmiphay-ef233c5b407b3c43a925ad6aa5d688cf922c3fd6.tar.bz2
lmiphay-ef233c5b407b3c43a925ad6aa5d688cf922c3fd6.zip
add ebuild for kdedesktopcustommenu
Diffstat (limited to 'kde-misc')
-rw-r--r--kde-misc/kdedesktopcustommenu/Manifest2
-rw-r--r--kde-misc/kdedesktopcustommenu/kdedesktopcustommenu-0.1.ebuild31
2 files changed, 33 insertions, 0 deletions
diff --git a/kde-misc/kdedesktopcustommenu/Manifest b/kde-misc/kdedesktopcustommenu/Manifest
new file mode 100644
index 0000000..ff67625
--- /dev/null
+++ b/kde-misc/kdedesktopcustommenu/Manifest
@@ -0,0 +1,2 @@
+DIST kdedesktopcustommenu-0.1.tar.gz 14393 SHA256 b5f908c0ad6a2755d944426f7e9aaffc7692f0a0e954dcca84e4c95c218967eb SHA512 e36137aed71fe2d3c6c49da34b34a6404e0c205a21ccb9dbec9a8c8d13028c41c2b9514c9229c79d99ba64a74938c43ecf8123ff16385675e1289cd295e4ae36 WHIRLPOOL e1780f1c2132a8e993370657527390dd1ef3cbc10d08e63e852bdeec7d5187e8a2b86127e3be9186d6856fc168b04b3f0c6588c29fa4074b56dc001a7bb06d94
+EBUILD kdedesktopcustommenu-0.1.ebuild 605 SHA256 7f9f98909266e3fb9de8b75facad52bea5355908124a289971419a961bf68bab SHA512 ed3e2caa18f3275751615de2daab48091a1035b7c016f909a44bd62e27d6193620bb1dd2e258790d049b2679979300ec4e7a89d6b0aa3ea23c79ef80e55ae315 WHIRLPOOL c06bda8994eb43a8a6894c4062ea4a6a9c0c985e2f3f7e5a84ad8188e1f85b13fa46560a8755ea5e1036d8530a9d696c68f4d890defba7f95b5db9b6ea9692c2
diff --git a/kde-misc/kdedesktopcustommenu/kdedesktopcustommenu-0.1.ebuild b/kde-misc/kdedesktopcustommenu/kdedesktopcustommenu-0.1.ebuild
new file mode 100644
index 0000000..88162fa
--- /dev/null
+++ b/kde-misc/kdedesktopcustommenu/kdedesktopcustommenu-0.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="Custom context menu for the KDE desktop"
+HOMEPAGE="http://sourceforge.net/projects/kdedesktopcustommenu/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ $(add_kdebase_dep plasma-workspace)
+"
+DEPEND="${RDEPEND}
+"
+
+src_install() {
+ dodoc HOWTO README
+ kde4-base_src_install
+}
+
+pkg_postinst() {
+ elog "To enable this launcher see the documentation in: /usr/share/doc/${P}"
+}