summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pcapy/pcapy-0.10.10.ebuild')
-rw-r--r--dev-python/pcapy/pcapy-0.10.10.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/pcapy/pcapy-0.10.10.ebuild b/dev-python/pcapy/pcapy-0.10.10.ebuild
new file mode 100644
index 0000000..a98577c
--- /dev/null
+++ b/dev-python/pcapy/pcapy-0.10.10.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+inherit distutils-r1
+
+DESCRIPTION="Python pcap extension"
+HOMEPAGE="https://github.com/CoreSecurity/pcapy"
+SRC_URI="mirror://pypi/$(echo ${PN} | cut -c 1)/${PN}/${P}.tgz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ net-libs/libpcap"
+
+S="${WORKDIR}/${PN}"