summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/sudox/sudox-3.10.ebuild')
-rw-r--r--app-admin/sudox/sudox-3.10.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/app-admin/sudox/sudox-3.10.ebuild b/app-admin/sudox/sudox-3.10.ebuild
index cde84a5a..231aad04 100644
--- a/app-admin/sudox/sudox-3.10.ebuild
+++ b/app-admin/sudox/sudox-3.10.ebuild
@@ -4,7 +4,7 @@
EAPI="4"
RESTRICT="mirror"
-inherit base vcs-snapshot
+inherit eutils vcs-snapshot
DESCRIPTION="sudox is a wrapper for sudo which can pass X authority data and deal with screen and tmux"
HOMEPAGE="https://github.com/vaeth/sudox/"
@@ -18,6 +18,10 @@ RDEPEND="app-admin/sudo
app-shells/push"
DEPEND=""
+src_prepare() {
+ epatch_user
+}
+
src_install() {
dobin "${PN}"
if use zsh-completion