aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSardem FF7 <sardemff7.pub@gmail.com>2011-02-16 13:16:27 +0100
committerSardem FF7 <sardemff7.pub@gmail.com>2011-02-16 13:24:56 +0100
commit4f24f5dfc5077ec8231c0c093540f86c68964575 (patch)
tree0151b9c2c61a54acec4df33a478bdc61453e233d /x11-plugins
parentxulrunner: fixed upstream (diff)
downloadsardemff7-4f24f5dfc5077ec8231c0c093540f86c68964575.tar.gz
sardemff7-4f24f5dfc5077ec8231c0c093540f86c68964575.tar.bz2
sardemff7-4f24f5dfc5077ec8231c0c093540f86c68964575.zip
pidgin-libnotify+: bump
Diffstat (limited to 'x11-plugins')
-rw-r--r--x11-plugins/pidgin-libnotify+/Manifest4
-rw-r--r--x11-plugins/pidgin-libnotify+/pidgin-libnotify+-1.1.ebuild (renamed from x11-plugins/pidgin-libnotify+/pidgin-libnotify+-1.0.ebuild)16
2 files changed, 7 insertions, 13 deletions
diff --git a/x11-plugins/pidgin-libnotify+/Manifest b/x11-plugins/pidgin-libnotify+/Manifest
index 8012298..cb03b08 100644
--- a/x11-plugins/pidgin-libnotify+/Manifest
+++ b/x11-plugins/pidgin-libnotify+/Manifest
@@ -1,3 +1,3 @@
-EBUILD pidgin-libnotify+-1.0.ebuild 895 RMD160 054fcd165cc0d47e87a4cd44cba434c73da7c3b5 SHA1 e20e796c049c1cf781ed5818393f24f9635ca2dd SHA256 de44bd6c4df07fcb8678cb95912c53faab4b688b53bcbd321e2d708c59603e12
+EBUILD pidgin-libnotify+-1.1.ebuild 803 RMD160 74d1ae526598dbc3a33cedce8475929ccb76a944 SHA1 ec274154f2e66f6bd223cecc8cfaaec66f2f39ab SHA256 4914556be16e117a9e53750b9aa12d9d99561338c6d25f016624731014459ad6
EBUILD pidgin-libnotify+-9999.ebuild 887 RMD160 331e43aacafa28d0dcd0afd738e0af8debdf2622 SHA1 38e29e480e44ab376dad67388f352b21256fd034 SHA256 c05ef40d7481f92b23707ac48c407a0384b7a6181bfe2e6f2240031448ffa9bd
-DIST pidgin-libnotify+-1.0.tar.gz 23542 RMD160 56c7105a696b7f517c03ed87118ab855ab901856 SHA1 e6d2fa04ac985e6d82474b447e3096e332a34404 SHA256 912af20105f6d7f3c83ee8d7291d6d2abd0341fbb502e664486bade1654f886b
+DIST pidgin-libnotify+-1.1.tar.xz 231064 RMD160 3cb8d008996cd208e8c202eb580475501a3633fb SHA1 166db1e581a4e8f6ef8339cbc3a2626f34233cce SHA256 2f00c04f325e34a5d8b3ffd864e63927117b9a0bc1ee1e0a07b7e51f93b2a5f8
diff --git a/x11-plugins/pidgin-libnotify+/pidgin-libnotify+-1.0.ebuild b/x11-plugins/pidgin-libnotify+/pidgin-libnotify+-1.1.ebuild
index d4ee23f..127cd06 100644
--- a/x11-plugins/pidgin-libnotify+/pidgin-libnotify+-1.0.ebuild
+++ b/x11-plugins/pidgin-libnotify+/pidgin-libnotify+-1.1.ebuild
@@ -1,15 +1,15 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v3
# $Header: $
EAPI="3"
-inherit autotools
+inherit eutils
DESCRIPTION="Pidgin-Libnotify+ plugin provides libnotify popups to Pidgin"
HOMEPAGE="https://sardemff7.github.com/"
-SRC_URI="https://github.com/sardemff7/Pidgin-Libnotify-plus/tarball/v${PV} ->
-${P}.tar.gz"
+SRC_URI="https://github.com/downloads/sardemff7/Pidgin-Libnotify-plus/${P/+/-plus}.tar.xz ->
+${P}.tar.xz"
LICENSE="GPL-3"
SLOT="0"
@@ -22,12 +22,6 @@ DEPEND="${RDEPEND}
sys-devel/gettext
dev-util/pkgconfig"
-src_prepare() {
- mkdir -p ${S}/m4
- intltoolize --force --copy --automake || die
- eautoreconf || die
-}
-
src_configure() {
econf \
$(use_enable debug) \
@@ -36,7 +30,7 @@ src_configure() {
}
src_install() {
- emake DESTDIR="${ED}" install || die
+ emake DESTDIR="${ED}" install || die
find "${ED}" -name '*.la' -exec rm -f '{}' + || die
dodoc AUTHORS ChangeLog NEWS README
}