aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/geany-plugins/geany-plugins-9999.ebuild')
-rw-r--r--dev-util/geany-plugins/geany-plugins-9999.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-util/geany-plugins/geany-plugins-9999.ebuild b/dev-util/geany-plugins/geany-plugins-9999.ebuild
index e0322ad..bb63119 100644
--- a/dev-util/geany-plugins/geany-plugins-9999.ebuild
+++ b/dev-util/geany-plugins/geany-plugins-9999.ebuild
@@ -24,7 +24,11 @@ RDEPEND="
gendoc? ( >=dev-libs/ctpl-0.3 )
gtkspell? ( app-text/gtkspell )
lua? ( dev-lang/lua )
- webkit? ( net-libs/webkit-gtk:2 )
+ webkit? (
+ net-libs/webkit-gtk:2
+ x11-libs/gtk+:2
+ x11-libs/gdk-pixbuf:2
+ )
"
DEPEND="${RDEPEND}
nls? ( sys-devel/gettext )"
@@ -55,6 +59,6 @@ src_configure() {
$(use_enable gendoc geanygendoc) \
$(use_enable gtkspell) \
$(use_enable lua geanylua) \
- $(use_enable webkit WebHelper) \
+ $(use_enable webkit webhelper) \
$(use_enable nls)
}