summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Eden <sven.eden@gmx.de>2017-07-07 10:45:04 +0200
committerSven Eden <sven.eden@gmx.de>2017-07-07 10:45:04 +0200
commit44c3fc487e1b66e572021218316f28919acb5cd6 (patch)
tree9432d0dbe562c738d1ce2e4667fd4042c6388fa5 /app-emulation
parentapp-emulation/fs-uae[-launcher] : Added development version 2.9.6 (diff)
downloadseden-44c3fc487e1b66e572021218316f28919acb5cd6.tar.gz
seden-44c3fc487e1b66e572021218316f28919acb5cd6.tar.bz2
seden-44c3fc487e1b66e572021218316f28919acb5cd6.zip
app-emulation/fs-uae-launcher : fix pkg_postinst
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/fs-uae-launcher/fs-uae-launcher-2.8.3.ebuild30
-rw-r--r--app-emulation/fs-uae-launcher/fs-uae-launcher-2.9.6.ebuild30
2 files changed, 30 insertions, 30 deletions
diff --git a/app-emulation/fs-uae-launcher/fs-uae-launcher-2.8.3.ebuild b/app-emulation/fs-uae-launcher/fs-uae-launcher-2.8.3.ebuild
index 67fe69b..f32d214 100644
--- a/app-emulation/fs-uae-launcher/fs-uae-launcher-2.8.3.ebuild
+++ b/app-emulation/fs-uae-launcher/fs-uae-launcher-2.8.3.ebuild
@@ -45,19 +45,19 @@ src_install() {
}
pkg_postinst() {
- einfo "Some important information:"
- einfo
- einfo " - Do not use QtCurve, it will crash PyQt5!"
- einfo
- einfo " - By default, FS-UAE creates its directories under"
- einfo " Documents/FS-UAE. If your Documents directory is not"
- einfo " configured according to the XDG user dir spec, ~/FS-UAE"
- einfo " will be used as a fallback."
- einfo
- einfo " - You can override this by putting the path to the desired base"
- einfo " directory in a special config file. The config file will be"
- einfo " read by both FS-UAE and FS-UAE Launcher if it exists:"
- einfo " ~/.config/fs-uae/base-dir"
- einfo " Alternatively, you can start FS-UAE and/or FS-UAE Launcher"
- einfo " with --base-dir=/path/to/desired/dir"
+ elog "Some important information:"
+ elog
+ ewarn " - Do not use QtCurve, it will crash PyQt5!"
+ elog
+ elog " - By default, FS-UAE creates its directories under"
+ elog " Documents/FS-UAE. If your Documents directory is not"
+ elog " configured according to the XDG user dir spec, ~/FS-UAE"
+ elog " will be used as a fallback."
+ elog
+ elog " - You can override this by putting the path to the desired base"
+ elog " directory in a special config file. The config file will be"
+ elog " read by both FS-UAE and FS-UAE Launcher if it exists:"
+ elog " ~/.config/fs-uae/base-dir"
+ elog " Alternatively, you can start FS-UAE and/or FS-UAE Launcher"
+ elog " with --base-dir=/path/to/desired/dir"
}
diff --git a/app-emulation/fs-uae-launcher/fs-uae-launcher-2.9.6.ebuild b/app-emulation/fs-uae-launcher/fs-uae-launcher-2.9.6.ebuild
index 7893106..d3568bd 100644
--- a/app-emulation/fs-uae-launcher/fs-uae-launcher-2.9.6.ebuild
+++ b/app-emulation/fs-uae-launcher/fs-uae-launcher-2.9.6.ebuild
@@ -47,19 +47,19 @@ src_install() {
}
pkg_postinst() {
- einfo "Some important information:"
- einfo
- einfo " - Do not use QtCurve, it will crash PyQt5!"
- einfo
- einfo " - By default, FS-UAE creates its directories under"
- einfo " Documents/FS-UAE. If your Documents directory is not"
- einfo " configured according to the XDG user dir spec, ~/FS-UAE"
- einfo " will be used as a fallback."
- einfo
- einfo " - You can override this by putting the path to the desired base"
- einfo " directory in a special config file. The config file will be"
- einfo " read by both FS-UAE and FS-UAE Launcher if it exists:"
- einfo " ~/.config/fs-uae/base-dir"
- einfo " Alternatively, you can start FS-UAE and/or FS-UAE Launcher"
- einfo " with --base-dir=/path/to/desired/dir"
+ elog "Some important information:"
+ elog
+ ewarn " - Do not use QtCurve, it will crash PyQt5!"
+ elog
+ elog " - By default, FS-UAE creates its directories under"
+ elog " Documents/FS-UAE. If your Documents directory is not"
+ elog " configured according to the XDG user dir spec, ~/FS-UAE"
+ elog " will be used as a fallback."
+ elog
+ elog " - You can override this by putting the path to the desired base"
+ elog " directory in a special config file. The config file will be"
+ elog " read by both FS-UAE and FS-UAE Launcher if it exists:"
+ elog " ~/.config/fs-uae/base-dir"
+ elog " Alternatively, you can start FS-UAE and/or FS-UAE Launcher"
+ elog " with --base-dir=/path/to/desired/dir"
}