summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/hostmap/hostmap-0.2.2.ebuild')
-rw-r--r--net-analyzer/hostmap/hostmap-0.2.2.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/net-analyzer/hostmap/hostmap-0.2.2.ebuild b/net-analyzer/hostmap/hostmap-0.2.2.ebuild
index 2b0bf0e..4edecd5 100644
--- a/net-analyzer/hostmap/hostmap-0.2.2.ebuild
+++ b/net-analyzer/hostmap/hostmap-0.2.2.ebuild
@@ -4,6 +4,12 @@
EAPI=2
USE_RUBY="ruby18"
+
+RUBY_FAKEGEM_EXTRAINSTALL="hostmap.conf discovery dictionaries extra"
+RUBY_FAKEGEM_BINWRAP="hostmap"
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_EXTRADOC="doc/Changelog.txt doc/README.pdf doc/THANKS.txt"
+
inherit ruby-fakegem
DESCRIPTION="Automatic hostname and virtual hosts discovery tool written in Ruby"
@@ -15,11 +21,6 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-RUBY_FAKEGEM_EXTRAINSTALL="hostmap.conf discovery dictionaries extra"
-RUBY_FAKEGEM_BINWRAP="hostmap"
-RUBY_FAKEGEM_DOCDIR="doc"
-RUBY_FAKEGEM_EXTRADOC="doc/Changelog.txt doc/README.pdf doc/THANKS.txt"
-
ruby_add_rdepend "dev-ruby/net-dns
dev-ruby/plugman"