summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/peg-multimarkdown-latex-support/peg-multimarkdown-latex-support-3.6.ebuild')
-rw-r--r--app-text/peg-multimarkdown-latex-support/peg-multimarkdown-latex-support-3.6.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-text/peg-multimarkdown-latex-support/peg-multimarkdown-latex-support-3.6.ebuild b/app-text/peg-multimarkdown-latex-support/peg-multimarkdown-latex-support-3.6.ebuild
new file mode 100644
index 0000000..bdea91a
--- /dev/null
+++ b/app-text/peg-multimarkdown-latex-support/peg-multimarkdown-latex-support-3.6.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit latex-package git-2
+
+DESCRIPTION="Default templates to create certain types of LaTex documents with MultiMarkdown"
+HOMEPAGE="http://http://fletcherpenney.net/multimarkdown"
+SRC_URI=""
+
+EGIT_REPO_URI="git://github.com/fletcher/${PN}.git"
+EGIT_COMMIT="d615fce94c58bc9e9236dcfe353d5d26c3b8e616"
+
+LICENSE="|| ( GPL-2 MIT )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="virtual/latex-base"
+PDEPEND="${DEPEND}"
+RDEPEND="
+ dev-texlive/texlive-latexextra
+ dev-tex/glossaries
+ dev-tex/xcolor
+"
+
+src_install()
+{
+ # install latex support
+ insinto ${TEXMF}/tex/latex/${PN}
+ doins * || die "Installation of $PN failed"
+}