aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhil Blundell <philb@gnu.org>1998-11-25 09:37:26 +0000
committerPhil Blundell <philb@gnu.org>1998-11-25 09:37:26 +0000
commitf8cd5a81513c78bdb18177336bfae63b70c33a51 (patch)
tree29f83b6858cbb86f79754292f61244d758dd666e /Makefile
parentInclude util.h where needed (diff)
downloadnet-tools-f8cd5a81513c78bdb18177336bfae63b70c33a51.tar.gz
net-tools-f8cd5a81513c78bdb18177336bfae63b70c33a51.tar.bz2
net-tools-f8cd5a81513c78bdb18177336bfae63b70c33a51.zip
Couple of small makefile changes (from Red Hat)
Bump RELEASE to 1.48.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/Makefile b/Makefile
index af443f6..204359f 100644
--- a/Makefile
+++ b/Makefile
@@ -87,7 +87,7 @@ RESLIB = # -L/usr/inet6/lib -linet6
# -------- end of user definitions --------
MAINTAINER = Philip.Blundell@pobox.com
-RELEASE = 981118
+RELEASE = 1.48
.EXPORT_ALL_VARIABLES:
@@ -183,14 +183,14 @@ netstat: $(NET-LIB) netstat.o statistics.o interface.o sockets.o
$(CC) $(LDFLAGS) -o netstat netstat.o statistics.o interface.o sockets.o $(NLIB) $(RESLIB)
installbin:
- install -o 0 -g 0 -m 0755 -d ${BASEDIR}/sbin
- install -o 0 -g 0 -m 0755 -d ${BASEDIR}/bin
- install -o 0 -g 0 -m 0755 arp ${BASEDIR}/sbin
- install -o 0 -g 0 -m 0755 ifconfig ${BASEDIR}/sbin
- install -o 0 -g 0 -m 0755 netstat ${BASEDIR}/bin
- install -o 0 -g 0 -m 0755 rarp ${BASEDIR}/sbin
- install -o 0 -g 0 -m 0755 route ${BASEDIR}/sbin
- install -o 0 -g 0 -m 0755 hostname ${BASEDIR}/bin
+ install -m 0755 -d ${BASEDIR}/sbin
+ install -m 0755 -d ${BASEDIR}/bin
+ install -m 0755 arp ${BASEDIR}/sbin
+ install -m 0755 ifconfig ${BASEDIR}/sbin
+ install -m 0755 netstat ${BASEDIR}/bin
+ install -m 0755 rarp ${BASEDIR}/sbin
+ install -m 0755 route ${BASEDIR}/sbin
+ install -m 0755 hostname ${BASEDIR}/bin
ln -fs hostname $(BASEDIR)/bin/dnsdomainname
ln -fs hostname $(BASEDIR)/bin/ypdomainname
ln -fs hostname $(BASEDIR)/bin/nisdomainname