aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNirbheek Chauhan <nirbheek.chauhan@gmail.com>2009-02-21 16:50:38 +0530
committerNirbheek Chauhan <nirbheek.chauhan@gmail.com>2009-02-21 16:50:38 +0530
commitea6c3d913838cff0243896658da48656253d16f1 (patch)
treedb46dba8235eb053d07b4bfd5dfce0e0aee803f0
parentFix versioning -- 0.0.1.95 (diff)
downloadautotua-ea6c3d913838cff0243896658da48656253d16f1.tar.gz
autotua-ea6c3d913838cff0243896658da48656253d16f1.tar.bz2
autotua-ea6c3d913838cff0243896658da48656253d16f1.zip
Fix incorrect path for python site-packages
-rw-r--r--overlay/dev-util/autotua-slave/Manifest4
-rw-r--r--overlay/dev-util/autotua-slave/autotua-slave-0.0.1.ebuild2
-rw-r--r--overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild4
3 files changed, 5 insertions, 5 deletions
diff --git a/overlay/dev-util/autotua-slave/Manifest b/overlay/dev-util/autotua-slave/Manifest
index d2576b6..1a1fdb1 100644
--- a/overlay/dev-util/autotua-slave/Manifest
+++ b/overlay/dev-util/autotua-slave/Manifest
@@ -1,3 +1,3 @@
DIST autotua-slave-0.0.1.tar.gz 12782 RMD160 a72464fafa417ce474bee365864c07b9f88b45ca SHA1 017666cde144af0a6165ab23f085be7b4532c291 SHA256 d0d2b5baf14f7ae522c1223ff02f4aa882fe236dde932063b2c0745e999d6c86
-EBUILD autotua-slave-0.0.1.ebuild 573 RMD160 4be7575cb705e7d03911ca0266e90bd5088e5b0e SHA1 4a0e0ff884c655ae2119415c6bd3fbab9b1c389d SHA256 688cb8600b3e2174068579ae6c0c5a74445a6a509d852eb5f891283cf5ff8a07
-EBUILD autotua-slave-9999.ebuild 682 RMD160 86348a1c46aa52d80511860f370f76dc94c0439d SHA1 403bb3cd0006ec62f30d252c657701f0a2766c71 SHA256 9bb3bbc3d0fb6d57dfbd693eba2555d7e9a2dcc80f864b77e1f22b3a807e25a8
+EBUILD autotua-slave-0.0.1.ebuild 566 RMD160 7f7ea4a55f366c3cd036b492932d9175cd1c3e44 SHA1 7e0773a9f19840ac70c15386ea78a676d6159506 SHA256 001c4c9e687edd957042633cb9b36812a392a1207ef43c0cc7c5a69c6d64c386
+EBUILD autotua-slave-9999.ebuild 682 RMD160 2ba58a8028b8a6526e28787880a8bab9b3c0ca64 SHA1 a9d3155d9e7a2b8b5f17d7606667637cc6534303 SHA256 0f35eebfe2b48ca6e3f8acf04bc7e7a9a262896c4bd061e523fb88e2076d1953
diff --git a/overlay/dev-util/autotua-slave/autotua-slave-0.0.1.ebuild b/overlay/dev-util/autotua-slave/autotua-slave-0.0.1.ebuild
index f3f7dd8..0cebc72 100644
--- a/overlay/dev-util/autotua-slave/autotua-slave-0.0.1.ebuild
+++ b/overlay/dev-util/autotua-slave/autotua-slave-0.0.1.ebuild
@@ -18,5 +18,5 @@ DEPEND="${RDEPEND}
>=dev-lang/python-2.5"
pkg_preinst() {
- fperms +x /usr/lib/python*/site-packages/autotua/bin/jobuild.sh
+ fperms +x "$(python_get_sitedir)/autotua/bin/jobuild.sh"
}
diff --git a/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild b/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild
index df1fee6..60528d3 100644
--- a/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild
+++ b/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-inherit distutils git
+inherit distutils git python
DESCRIPTION="The slave client used by the AutotuA devhelp system"
HOMEPAGE="http://soc.gentooexperimental.org/projects/show/autotua"
@@ -29,5 +29,5 @@ src_install() {
}
pkg_preinst() {
- fperms +x /usr/lib/python*/site-packages/autotua/bin/jobuild.sh
+ fperms +x "$(python_get_sitedir)/autotua/bin/jobuild.sh"
}