aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastian Pipping <sebastian@pipping.org>2012-07-09 16:40:38 +0200
committerSebastian Pipping <sebastian@pipping.org>2012-07-09 16:40:38 +0200
commitaee58b80e89d4d20bca310c19cb15c68e732c24b (patch)
tree9bb8f85c137116911daafc95df14b527a8d0952d /Makefile
parentMakefile: Add $(MAN_PAGE_SOURCES) to resolve explicit listing of man pages (diff)
downloadcatalyst-aee58b80e89d4d20bca310c19cb15c68e732c24b.tar.gz
catalyst-aee58b80e89d4d20bca310c19cb15c68e732c24b.tar.bz2
catalyst-aee58b80e89d4d20bca310c19cb15c68e732c24b.zip
Makefile: Rename CLEAN_FILES to GENERATED_FILES
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 9b03903e..bbdb525d 100644
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@ MAN_PAGE_SOURCES = $(wildcard doc/*.?.txt)
MAN_PAGES = $(patsubst doc/%.txt,files/%,$(MAN_PAGE_SOURCES))
MAN_PAGE_INCLUDES = doc/subarches.generated.txt doc/targets.generated.txt
EXTRA_DIST = $(MAN_PAGES)
-CLEAN_FILES = $(EXTRA_DIST) $(MAN_PAGE_INCLUDES)
+GENERATED_FILES = $(MAN_PAGES) $(MAN_PAGE_INCLUDES)
distdir = catalyst-$(PACKAGE_VERSION)
@@ -24,7 +24,7 @@ doc/targets.generated.txt: doc/make_target_table.py $(wildcard modules/catalyst/
"./$<" > "$@"
clean:
- rm -f $(CLEAN_FILES)
+ rm -f $(GENERATED_FILES)
find -name '*.pyo' -delete
check-git-repository: