aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-07-21 16:05:56 +0100
committerSam James <sam@gentoo.org>2023-08-05 05:32:14 +0100
commit62ce93feaa51f9e3a490ef522e0bad91f666ebe1 (patch)
tree6c972dc2e6bd3d0a5a78cc76fdd41a944ec22be4
parentconfigure.ac: cleanup error messages (diff)
downloadsandbox-62ce93feaa51f9e3a490ef522e0bad91f666ebe1.tar.gz
sandbox-62ce93feaa51f9e3a490ef522e0bad91f666ebe1.tar.bz2
sandbox-62ce93feaa51f9e3a490ef522e0bad91f666ebe1.zip
configure.ac: fix whitespace
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bb4c52c..7d6fce4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -332,7 +332,7 @@ if test x"$have_rtld_next" = xyes ; then
AC_DEFINE([HAVE_RTLD_NEXT], [1], [Have RTLD_NEXT enabled libc])
fi
-dnl we need to handle symbols differently based upon their version,
+dnl we need to handle symbols differently based upon their version,
dnl but we have to know which symbols the libc supports first
AC_MSG_CHECKING([libc path])
echo "int main(void) { return 0; }" > libctest.c
@@ -370,7 +370,7 @@ AC_DEFINE_UNQUOTED([LIBC_PATH], ["$LIBC_PATH"], [Full path to the libc])
AC_MSG_RESULT([$LIBC_PATH])
AC_SUBST([LIBC_PATH])
-dnl when intercepting libc calls, we have to know the name of the
+dnl when intercepting libc calls, we have to know the name of the
dnl libc to load and search with dl*() calls
AC_MSG_CHECKING([libc version])
dnl the sed script at the end here looks funny but it's ok ...