aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-02-06 04:08:11 +0000
committerMike Frysinger <vapier@gentoo.org>2006-02-06 04:08:11 +0000
commitacb27ba3085ed6ef354885a01ce46ba263d943e1 (patch)
tree9e85fc78fb7ec5e78be8c819cc9a45b5de778afd /configure.ac
parentlog issues with LIBC PATH a little better (diff)
downloadsandbox-acb27ba3085ed6ef354885a01ce46ba263d943e1.tar.gz
sandbox-acb27ba3085ed6ef354885a01ce46ba263d943e1.tar.bz2
sandbox-acb27ba3085ed6ef354885a01ce46ba263d943e1.zip
syntax touchups
Signed-off-by: Mike Frysinger <vapier@gentoo.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b20b58e..e0a92da 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,7 +118,7 @@ $CC $CFLAGS -Wl,-verbose -o libctest libctest.c &> libctest.log
cat libctest.log 1>&AS_MESSAGE_LOG_FD
LIBC_PATH=`$AWK '/attempt to open/ { if (($4 ~ /\/libc\.so/) && ($5 == "succeeded")) LIBC = $4; }; END {print LIBC}' libctest.log`
rm -f libctest*
-if test "$LIBC_PATH"x = x || ! test -r "$LIBC_PATH"; then
+if test x"$LIBC_PATH" = x || ! test -r "$LIBC_PATH" ; then
AC_MSG_ERROR([Unable to determine LIBC PATH ($LIBC_PATH)])
fi
AC_MSG_RESULT([$LIBC_PATH])
@@ -157,4 +157,3 @@ AC_OUTPUT([
data/Makefile
src/Makefile
])
-