summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-01-06 11:54:35 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2020-01-06 13:23:31 +0100
commit6283ff1c5eadf7708304f02c23eb719b8a5f0648 (patch)
treec72509499074420ded55e5454a2bd0f04d52cc6c
parentdev-lang/zig: Switch to cmake.eclass (diff)
downloadgentoo-6283ff1c5eadf7708304f02c23eb719b8a5f0648.tar.gz
gentoo-6283ff1c5eadf7708304f02c23eb719b8a5f0648.tar.bz2
gentoo-6283ff1c5eadf7708304f02c23eb719b8a5f0648.zip
net-libs/libwebsockets: Switch to cmake.eclass
Package-Manager: Portage-2.3.84, Repoman-2.3.20 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
-rw-r--r--net-libs/libwebsockets/libwebsockets-3.2.0.ebuild6
-rw-r--r--net-libs/libwebsockets/libwebsockets-3.2.1.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/net-libs/libwebsockets/libwebsockets-3.2.0.ebuild b/net-libs/libwebsockets/libwebsockets-3.2.0.ebuild
index edff1fac3cb4..587991e9177c 100644
--- a/net-libs/libwebsockets/libwebsockets-3.2.0.ebuild
+++ b/net-libs/libwebsockets/libwebsockets-3.2.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="A flexible pure-C library for implementing network protocols"
HOMEPAGE="https://libwebsockets.org/"
@@ -74,5 +74,5 @@ src_configure() {
-DLWS_WITHOUT_TESTAPPS=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild b/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild
index a32a7abefca1..f9284f988849 100644
--- a/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild
+++ b/net-libs/libwebsockets/libwebsockets-3.2.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="A flexible pure-C library for implementing network protocols"
HOMEPAGE="https://libwebsockets.org/"
@@ -73,5 +73,5 @@ src_configure() {
-DLWS_WITHOUT_TESTAPPS=ON
)
- cmake-utils_src_configure
+ cmake_src_configure
}