summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2021-07-03 17:44:26 +0200
committerUlrich Müller <ulm@gentoo.org>2021-07-04 16:01:52 +0200
commit728c22050f4603c0662f3406ab4bf6428b286988 (patch)
treef73ca42dea52905d0186050e3bded84d771c3945
parentgames-emulation/dolphin: Update from l10n.eclass to plocale.eclass (diff)
downloadgentoo-728c22050f4603c0662f3406ab4bf6428b286988.tar.gz
gentoo-728c22050f4603c0662f3406ab4bf6428b286988.tar.bz2
gentoo-728c22050f4603c0662f3406ab4bf6428b286988.zip
gnome-extra/cinnamon-translations: Update from l10n.eclass to plocale.eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
-rw-r--r--gnome-extra/cinnamon-translations/cinnamon-translations-4.8.3.ebuild6
-rw-r--r--gnome-extra/cinnamon-translations/cinnamon-translations-5.0.1.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/gnome-extra/cinnamon-translations/cinnamon-translations-4.8.3.ebuild b/gnome-extra/cinnamon-translations/cinnamon-translations-4.8.3.ebuild
index f7d4dfb914b5..8c96fc799eb9 100644
--- a/gnome-extra/cinnamon-translations/cinnamon-translations-4.8.3.ebuild
+++ b/gnome-extra/cinnamon-translations/cinnamon-translations-4.8.3.ebuild
@@ -5,7 +5,7 @@ EAPI=7
PLOCALES="af am an ar as ast az be be@latin ber bg bn bn_IN br bs ca ca@valencia crh cs csb cy da de dz el en@shaw en_AU en_CA en_GB en_IE en_NZ en_ZA eo es es_AR et eu fa fi fil fo fr fr_CA frp fur fy ga gd gl gu ha he hi hr hu hy ia id ie ig is it ja jv ka kab kk km kn ko ksw ku ky la li lo lt lv mai mg mi mk ml mn mr ms my nap nb nds ne nl nn no nso oc om or pa pap pl ps pt pt_BR ro ru rue rw sa sc sco shn si sk sl so sq sr sr@ijekavianlatin sr@latin sv sw szl ta te tg th tk tl tlh tpi tr ts tt ug uk ur uz uz@cyrillic vi wa xh yi yo zgh zh_CN zh_HK zh_TW zu"
-inherit l10n
+inherit plocale
DESCRIPTION="Translation data for Cinnamon"
HOMEPAGE="https://projects.linuxmint.com/cinnamon/ https://github.com/linuxmint/cinnamon-translations"
@@ -21,11 +21,11 @@ src_configure() { :; }
src_install() {
# Cannot run before since locales are not in the expected place for this to work
- l10n_find_plocales_changes "${S}"/usr/share/locale "" ""
+ plocale_find_changes "${S}"/usr/share/locale "" ""
install_locale() {
insinto /usr/share/locale
doins -r usr/share/locale/${1}
}
- l10n_for_each_locale_do install_locale
+ plocale_for_each_locale install_locale
}
diff --git a/gnome-extra/cinnamon-translations/cinnamon-translations-5.0.1.ebuild b/gnome-extra/cinnamon-translations/cinnamon-translations-5.0.1.ebuild
index 91e11858bec1..bcea7f9c6c14 100644
--- a/gnome-extra/cinnamon-translations/cinnamon-translations-5.0.1.ebuild
+++ b/gnome-extra/cinnamon-translations/cinnamon-translations-5.0.1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
PLOCALES="af am an ar ary as ast az be be@latin ber bg bn bn_IN br bs ca ca@valencia crh cs csb cy da de dz el en@shaw en_AU en_CA en_GB en_IE en_NZ en_ZA eo es es_AR et eu fa fi fil fo fr fr_CA frp fur fy ga gd gl gu ha he hi hr hu hy ia id ie ig is it ja jv ka kab kk km kn ko ksw ku ky la li lo lt lv mai mg mi mk ml mn mo mr ms my nap nb nds ne nl nn no nso oc om or pa pap pl ps pt pt_BR ro ru rue rw sa sc sco shn si sk sl so sq sr sr@ijekavianlatin sr@latin sv sw szl ta te tg th tk tl tlh tpi tr ts tt ug uk ur uz uz@cyrillic vi wa xh yi yo zgh zh_CN zh_HK zh_TW zu"
-inherit l10n
+inherit plocale
DESCRIPTION="Translation data for Cinnamon"
HOMEPAGE="https://projects.linuxmint.com/cinnamon/ https://github.com/linuxmint/cinnamon-translations"
@@ -21,11 +21,11 @@ src_configure() { :; }
src_install() {
# Cannot run before since locales are not in the expected place for this to work
- l10n_find_plocales_changes "${S}"/usr/share/locale "" ""
+ plocale_find_changes "${S}"/usr/share/locale "" ""
install_locale() {
insinto /usr/share/locale
doins -r usr/share/locale/${1}
}
- l10n_for_each_locale_do install_locale
+ plocale_for_each_locale install_locale
}