summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2021-09-09 18:54:42 -0500
committerWilliam Hubbs <williamh@gentoo.org>2021-09-09 18:54:55 -0500
commitc3aaa905982a62a273f0fdf405f5a5aba8a2bee6 (patch)
treeeab7a58a6bdfa728906b7e59ff1e75c7c5205d40 /dev-lang/go
parentdev-lang/go: elevate rebuild instructions to elogs (diff)
downloadgentoo-c3aaa905982a62a273f0fdf405f5a5aba8a2bee6.tar.gz
gentoo-c3aaa905982a62a273f0fdf405f5a5aba8a2bee6.tar.bz2
gentoo-c3aaa905982a62a273f0fdf405f5a5aba8a2bee6.zip
dev-lang/go: sync live
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-lang/go')
-rw-r--r--dev-lang/go/go-9999.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/dev-lang/go/go-9999.ebuild b/dev-lang/go/go-9999.ebuild
index 9fe46e9a8049..65ea8818bf92 100644
--- a/dev-lang/go/go-9999.ebuild
+++ b/dev-lang/go/go-9999.ebuild
@@ -185,13 +185,13 @@ src_install() {
pkg_postinst() {
[[ -z ${REPLACING_VERSIONS} ]] && return
- einfo "After ${CATEGORY}/${PN} is updated it is recommended to rebuild"
- einfo "all packages compiled with previous versions of ${CATEGORY}/${PN}"
- einfo "due to the static linking nature of go."
- einfo "If this is not done, the packages compiled with the older"
- einfo "version of the compiler will not be updated until they are"
- einfo "updated individually, which could mean they will have"
- einfo "vulnerabilities."
- einfo "Run 'emerge @golang-rebuild' to rebuild all 'go' packages"
- einfo "See https://bugs.gentoo.org/752153 for more info"
+ elog "After ${CATEGORY}/${PN} is updated it is recommended to rebuild"
+ elog "all packages compiled with previous versions of ${CATEGORY}/${PN}"
+ elog "due to the static linking nature of go."
+ elog "If this is not done, the packages compiled with the older"
+ elog "version of the compiler will not be updated until they are"
+ elog "updated individually, which could mean they will have"
+ elog "vulnerabilities."
+ elog "Run 'emerge @golang-rebuild' to rebuild all 'go' packages"
+ elog "See https://bugs.gentoo.org/752153 for more info"
}