summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2016-04-13 21:49:11 +1200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2016-04-15 21:55:31 +0200
commit543c5a0a274bf8354d970d11d559f9db6cae566e (patch)
treeb9ecea96d91c7c427da73eab9fc26b8a07937e52 /dev-perl/Test-Command/Test-Command-0.110.0.ebuild
parentdev-perl/Term-Shell: Bump to version 0.90.0 (diff)
downloadgentoo-543c5a0a274bf8354d970d11d559f9db6cae566e.tar.gz
gentoo-543c5a0a274bf8354d970d11d559f9db6cae566e.tar.bz2
gentoo-543c5a0a274bf8354d970d11d559f9db6cae566e.zip
dev-perl/Test-Command: Bump to version 0.110.0
- EAPI6 - Remove unwanted tests and their dependencies Upstream: - Add extra functions: exit_value, signal_value, stdout_value stdout_file, stderr_value, stderr_file Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="alpha amd64 amd64-fbsd arm arm64 hppa ia64 m68k mips nios2 ppc ppc64 riscv s390 sh sparc sparc-fbsd x86 x86-fbsd"
Diffstat (limited to 'dev-perl/Test-Command/Test-Command-0.110.0.ebuild')
-rw-r--r--dev-perl/Test-Command/Test-Command-0.110.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Test-Command/Test-Command-0.110.0.ebuild b/dev-perl/Test-Command/Test-Command-0.110.0.ebuild
new file mode 100644
index 000000000000..f8cfe96db0f0
--- /dev/null
+++ b/dev-perl/Test-Command/Test-Command-0.110.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=DANBOO
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Test routines for external commands"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="
+ >=virtual/perl-Test-Simple-0.620.0
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+"
+
+src_test() {
+ perl_rm_files t/pod-coverage.t t/pod.t
+ perl-module_src_test
+}