summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Command/Test-Command-0.110.0.ebuild')
-rw-r--r--dev-perl/Test-Command/Test-Command-0.110.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Test-Command/Test-Command-0.110.0.ebuild b/dev-perl/Test-Command/Test-Command-0.110.0.ebuild
new file mode 100644
index 000000000000..f8cfe96db0f0
--- /dev/null
+++ b/dev-perl/Test-Command/Test-Command-0.110.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=DANBOO
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Test routines for external commands"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="
+ >=virtual/perl-Test-Simple-0.620.0
+"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+"
+
+src_test() {
+ perl_rm_files t/pod-coverage.t t/pod.t
+ perl-module_src_test
+}