summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2019-11-28 23:12:38 +0100
committerThomas Deutschmann <whissi@gentoo.org>2019-11-28 23:47:49 +0100
commitbffc17d1ccd4e6b274e93584f5bbd0bdfc1b24df (patch)
treeab5cd56f3d4b7963c8a8928c77fd4802001349d2 /dev-php
parentdev-php/pecl-eio: add PHP 7.4 support (diff)
downloadgentoo-bffc17d1ccd4e6b274e93584f5bbd0bdfc1b24df.tar.gz
gentoo-bffc17d1ccd4e6b274e93584f5bbd0bdfc1b24df.tar.bz2
gentoo-bffc17d1ccd4e6b274e93584f5bbd0bdfc1b24df.zip
dev-php/pecl-event: add PHP 7.4 support
Package-Manager: Portage-2.3.80, Repoman-2.3.19 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-event/pecl-event-2.5.3.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-php/pecl-event/pecl-event-2.5.3.ebuild b/dev-php/pecl-event/pecl-event-2.5.3.ebuild
index 2c5099e330ae..58c7b228d6a2 100644
--- a/dev-php/pecl-event/pecl-event-2.5.3.ebuild
+++ b/dev-php/pecl-event/pecl-event-2.5.3.ebuild
@@ -8,7 +8,7 @@ PHP_EXT_INI="yes"
PHP_EXT_ZENDEXT="no"
DOCS=( README.md )
-USE_PHP="php7-1 php7-2 php7-3"
+USE_PHP="php7-1 php7-2 php7-3 php7-4"
inherit php-ext-pecl-r3
@@ -26,7 +26,8 @@ DEPEND="
)
php_targets_php7-1? ( dev-lang/php:7.1[sockets?] )
php_targets_php7-2? ( dev-lang/php:7.2[sockets?] )
- php_targets_php7-3? ( dev-lang/php:7.3[sockets?] )"
+ php_targets_php7-3? ( dev-lang/php:7.3[sockets?] )
+ php_targets_php7-4? ( dev-lang/php:7.4[sockets?] )"
RDEPEND="
${DEPEND}