summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2017-06-16 19:03:33 -0700
committerBrian Dolbec <dolsen@gentoo.org>2017-06-17 10:00:02 -0700
commit1223050a3b0b7c72231498336df453c82ffc4dbc (patch)
tree4210202a83b2697056325924de3b0fa7ad1c74ac /dev-python/autobahn
parentdev-python/twisted: Version bump, drop keywords due to new dep (diff)
downloadgentoo-1223050a3b0b7c72231498336df453c82ffc4dbc.tar.gz
gentoo-1223050a3b0b7c72231498336df453c82ffc4dbc.tar.bz2
gentoo-1223050a3b0b7c72231498336df453c82ffc4dbc.zip
dev-python/autobahn: Add missed pkg_postrm()
Package-Manager: Portage-2.3.6_p2, Repoman-2.3.2_p70
Diffstat (limited to 'dev-python/autobahn')
-rw-r--r--dev-python/autobahn/autobahn-0.16.0-r1.ebuild4
-rw-r--r--dev-python/autobahn/autobahn-0.9.4.2.ebuild4
2 files changed, 8 insertions, 0 deletions
diff --git a/dev-python/autobahn/autobahn-0.16.0-r1.ebuild b/dev-python/autobahn/autobahn-0.16.0-r1.ebuild
index e550e5d7464c..b11008918ff5 100644
--- a/dev-python/autobahn/autobahn-0.16.0-r1.ebuild
+++ b/dev-python/autobahn/autobahn-0.16.0-r1.ebuild
@@ -125,3 +125,7 @@ twisted-r1_update_plugin_cache() {
pkg_postinst() {
_distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
}
+
+pkg_postrm() {
+ _distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
+}
diff --git a/dev-python/autobahn/autobahn-0.9.4.2.ebuild b/dev-python/autobahn/autobahn-0.9.4.2.ebuild
index fcefdc6b5a64..a105736053d1 100644
--- a/dev-python/autobahn/autobahn-0.9.4.2.ebuild
+++ b/dev-python/autobahn/autobahn-0.9.4.2.ebuild
@@ -100,3 +100,7 @@ twisted-r1_update_plugin_cache() {
pkg_postinst() {
_distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
}
+
+pkg_postrm() {
+ _distutils-r1_run_foreach_impl twisted-r1_update_plugin_cache
+}