summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2018-08-02 18:37:59 -0700
committerPatrick McLean <chutzpah@gentoo.org>2018-08-02 18:37:59 -0700
commit9bcaf6bc2a4613a488179b9f561130f1cd3658fc (patch)
tree1cd500ae640b3d53b0521a264f45f76459787e0a /dev-python/django-otp/django-otp-0.4.3.ebuild
parentsys-apps/lm_sensors: add missing versionator inherit (diff)
downloadgentoo-9bcaf6bc2a4613a488179b9f561130f1cd3658fc.tar.gz
gentoo-9bcaf6bc2a4613a488179b9f561130f1cd3658fc.tar.bz2
gentoo-9bcaf6bc2a4613a488179b9f561130f1cd3658fc.zip
dev-python/django-otp: Version bump to 0.4.3
Package-Manager: Portage-2.3.44, Repoman-2.3.10
Diffstat (limited to 'dev-python/django-otp/django-otp-0.4.3.ebuild')
-rw-r--r--dev-python/django-otp/django-otp-0.4.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/django-otp/django-otp-0.4.3.ebuild b/dev-python/django-otp/django-otp-0.4.3.ebuild
new file mode 100644
index 000000000000..2f62c4dcbb8b
--- /dev/null
+++ b/dev-python/django-otp/django-otp-0.4.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Django framework adding two-factor authentication using one-time passwords"
+HOMEPAGE="https://bitbucket.org/psagers/django-otp"
+SRC_URI="mirror://pypi/d/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.8[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"