summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-07-11 19:33:35 +0200
committerMichał Górny <mgorny@gentoo.org>2018-07-12 00:11:19 +0200
commit65d73a38629d8a02b967d230d5bbf9a4ca6a950d (patch)
treef2e778bd6843aa7e18637170b527aa8c2dc9b980 /dev-python/pytest
parentdev-python/pytest: Disable broken test_wrapped_getfuncargnames* (diff)
downloadgentoo-65d73a38629d8a02b967d230d5bbf9a4ca6a950d.tar.gz
gentoo-65d73a38629d8a02b967d230d5bbf9a4ca6a950d.tar.bz2
gentoo-65d73a38629d8a02b967d230d5bbf9a4ca6a950d.zip
dev-python/pytest: Make tests verbose
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/pytest-3.4.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest/pytest-3.4.2.ebuild b/dev-python/pytest/pytest-3.4.2.ebuild
index 335e6ee56472..c543591cc90d 100644
--- a/dev-python/pytest/pytest-3.4.2.ebuild
+++ b/dev-python/pytest/pytest-3.4.2.ebuild
@@ -66,11 +66,11 @@ python_prepare_all() {
python_test() {
# test_nose.py not written to suit py3.2 in pypy3
if [[ "${EPYTHON}" == pypy3 ]]; then
- "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX \
+ "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX -vv \
--ignore=testing/BUILD_nose.py \
|| die "tests failed with ${EPYTHON}"
else
- "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX testing || die "tests failed with ${EPYTHON}"
+ "${PYTHON}" "${BUILD_DIR}"/lib/pytest.py --lsof -rfsxX -vv testing || die "tests failed with ${EPYTHON}"
fi
}