summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-01-23 16:22:53 +0100
committerMichał Górny <mgorny@gentoo.org>2022-01-24 23:09:42 +0100
commit899369c419a34f14510c830920a7643b10c9c9c1 (patch)
treeda3672f037ec92ca3c695f6c263f936d3a58e79b /dev-python
parentdev-python/pytest-flakes: Remove old (diff)
downloadgentoo-899369c419a34f14510c830920a7643b10c9c9c1.tar.gz
gentoo-899369c419a34f14510c830920a7643b10c9c9c1.tar.bz2
gentoo-899369c419a34f14510c830920a7643b10c9c9c1.zip
dev-python/pytest-flakes: Enables pytest plugin explicitly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild b/dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild
index ccb22189a668..2dbe18a13be2 100644
--- a/dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild
+++ b/dev-python/pytest-flakes/pytest-flakes-4.0.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -19,3 +19,7 @@ RDEPEND="
dev-python/pytest[${PYTHON_USEDEP}]"
distutils_enable_tests pytest
+
+python_test() {
+ epytest -p flakes
+}