summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-10-04 22:49:35 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-10-04 23:23:45 +0300
commiteec9bc769d587d3f36503e5d6e6b89da5e61a546 (patch)
treebce6ab296d375563726d91725dd6679f73fccfe4 /dev-python
parentdev-python/dbus-python: use python_has_version inside python_check_deps (diff)
downloadgentoo-eec9bc769d587d3f36503e5d6e6b89da5e61a546.tar.gz
gentoo-eec9bc769d587d3f36503e5d6e6b89da5e61a546.tar.bz2
gentoo-eec9bc769d587d3f36503e5d6e6b89da5e61a546.zip
dev-python/pyx: use python_has_version inside python_check_deps
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pyx/pyx-0.15_p1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pyx/pyx-0.15_p1.ebuild b/dev-python/pyx/pyx-0.15_p1.ebuild
index d2a3f69e6665..f687cc522f15 100644
--- a/dev-python/pyx/pyx-0.15_p1.ebuild
+++ b/dev-python/pyx/pyx-0.15_p1.ebuild
@@ -47,8 +47,8 @@ PATCHES=( "${FILESDIR}"/pyx-0.14.1-unicode-latex.patch )
python_check_deps() {
use doc || return 0
- has_version "dev-python/sphinx[latex,${PYTHON_USEDEP}]" &&
- has_version "dev-python/sphinx_selective_exclude[${PYTHON_USEDEP}]"
+ python_has_version "dev-python/sphinx[latex,${PYTHON_USEDEP}]" \
+ "dev-python/sphinx_selective_exclude[${PYTHON_USEDEP}]"
}
src_unpack() {