summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2015-10-11 14:15:45 +0200
committerAlexis Ballier <aballier@gentoo.org>2015-10-11 16:34:21 +0200
commit67b05abe9e7a7172120f76565c1b72610282f00a (patch)
tree380f0eec91160a9c8804c81c9b0d3274accdc62f /dev-ros/calibration_msgs/calibration_msgs-9999.ebuild
parentros-meta/imu_pipeline: Initial import. Ebuild by me. (diff)
downloadgentoo-67b05abe9e7a7172120f76565c1b72610282f00a.tar.gz
gentoo-67b05abe9e7a7172120f76565c1b72610282f00a.tar.bz2
gentoo-67b05abe9e7a7172120f76565c1b72610282f00a.zip
dev-ros/calibration_msgs: Initial import. Ebuild by me.
Package-Manager: portage-2.2.23
Diffstat (limited to 'dev-ros/calibration_msgs/calibration_msgs-9999.ebuild')
-rw-r--r--dev-ros/calibration_msgs/calibration_msgs-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/calibration_msgs/calibration_msgs-9999.ebuild b/dev-ros/calibration_msgs/calibration_msgs-9999.ebuild
new file mode 100644
index 000000000000..fe21a990a2be
--- /dev/null
+++ b/dev-ros/calibration_msgs/calibration_msgs-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/geometry_msgs dev-ros/sensor_msgs dev-ros/std_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages for storing calibration samples to be used in full robot calibration procedures"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"