summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorViorel Munteanu <ceamac@gentoo.org>2024-04-20 22:36:33 +0300
committerViorel Munteanu <ceamac@gentoo.org>2024-04-20 22:47:25 +0300
commit64a76907fb19980476a40fd2ae8230af2fe9126b (patch)
tree94c72ae41b0ef4faa75f36e19a0432a985fb46e2 /dev-util/docker-distribution-pruner
parentsys-block/bmap-tools: enable py3.12 (diff)
downloadgentoo-master.tar.gz
gentoo-master.tar.bz2
gentoo-master.zip
dev-embedded/libftdi: enable py3.12HEADmaster
Require >=dev-lang/swig-4.2.0 because that's where they added support for Python 3.12 in swig. In this case this is not strictly required, because swig-4.1.1 generates the same files, so the requirement can be relaxed if needed. Closes: https://bugs.gentoo.org/929394 Signed-off-by: Viorel Munteanu <ceamac@gentoo.org>
Diffstat (limited to 'dev-util/docker-distribution-pruner')
0 files changed, 0 insertions, 0 deletions