summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2021-06-14 14:50:28 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2021-06-14 14:52:18 -0700
commitbf994e20132523c7caa66ebffb2c23536d99ab94 (patch)
treec35a1cd5d87d3cd08b3063d0ac203758195172ff /dev-util
parentdev-util/rustup: add 1.24.3 (diff)
downloadgentoo-bf994e20132523c7caa66ebffb2c23536d99ab94.tar.gz
gentoo-bf994e20132523c7caa66ebffb2c23536d99ab94.tar.bz2
gentoo-bf994e20132523c7caa66ebffb2c23536d99ab94.zip
dev-util/rustup: use elog, not einfo
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/rustup/rustup-1.24.1.ebuild14
-rw-r--r--dev-util/rustup/rustup-1.24.2.ebuild14
-rw-r--r--dev-util/rustup/rustup-1.24.3.ebuild14
-rw-r--r--dev-util/rustup/rustup-9999.ebuild14
4 files changed, 28 insertions, 28 deletions
diff --git a/dev-util/rustup/rustup-1.24.1.ebuild b/dev-util/rustup/rustup-1.24.1.ebuild
index 06d347244cfc..583e8b7aa66c 100644
--- a/dev-util/rustup/rustup-1.24.1.ebuild
+++ b/dev-util/rustup/rustup-1.24.1.ebuild
@@ -363,11 +363,11 @@ src_install() {
}
pkg_postinst() {
- einfo "No rustup toolchains installed by default"
- einfo "eselect activated system rust toolchain can be added to rustup by running"
- einfo "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
- einfo "it will create symlinks to system-installed rustup in home directory"
- einfo "and rustup updates will be managed by portage"
- einfo "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
- einfo "before running rustup-init-gentoo"
+ elog "No rustup toolchains installed by default"
+ elog "eselect activated system rust toolchain can be added to rustup by running"
+ elog "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
+ elog "it will create symlinks to system-installed rustup in home directory"
+ elog "and rustup updates will be managed by portage"
+ elog "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
+ elog "before running rustup-init-gentoo"
}
diff --git a/dev-util/rustup/rustup-1.24.2.ebuild b/dev-util/rustup/rustup-1.24.2.ebuild
index 467162e82212..0d27c61a2ac1 100644
--- a/dev-util/rustup/rustup-1.24.2.ebuild
+++ b/dev-util/rustup/rustup-1.24.2.ebuild
@@ -356,11 +356,11 @@ src_install() {
}
pkg_postinst() {
- einfo "No rustup toolchains installed by default"
- einfo "eselect activated system rust toolchain can be added to rustup by running"
- einfo "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
- einfo "it will create symlinks to system-installed rustup in home directory"
- einfo "and rustup updates will be managed by portage"
- einfo "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
- einfo "before running rustup-init-gentoo"
+ elog "No rustup toolchains installed by default"
+ elog "eselect activated system rust toolchain can be added to rustup by running"
+ elog "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
+ elog "it will create symlinks to system-installed rustup in home directory"
+ elog "and rustup updates will be managed by portage"
+ elog "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
+ elog "before running rustup-init-gentoo"
}
diff --git a/dev-util/rustup/rustup-1.24.3.ebuild b/dev-util/rustup/rustup-1.24.3.ebuild
index 9477b6503811..8f48c04bead5 100644
--- a/dev-util/rustup/rustup-1.24.3.ebuild
+++ b/dev-util/rustup/rustup-1.24.3.ebuild
@@ -356,11 +356,11 @@ src_install() {
}
pkg_postinst() {
- einfo "No rustup toolchains installed by default"
- einfo "eselect activated system rust toolchain can be added to rustup by running"
- einfo "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
- einfo "it will create symlinks to system-installed rustup in home directory"
- einfo "and rustup updates will be managed by portage"
- einfo "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
- einfo "before running rustup-init-gentoo"
+ elog "No rustup toolchains installed by default"
+ elog "eselect activated system rust toolchain can be added to rustup by running"
+ elog "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
+ elog "it will create symlinks to system-installed rustup in home directory"
+ elog "and rustup updates will be managed by portage"
+ elog "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
+ elog "before running rustup-init-gentoo"
}
diff --git a/dev-util/rustup/rustup-9999.ebuild b/dev-util/rustup/rustup-9999.ebuild
index 36bc896f0bc2..4c042a9473f7 100644
--- a/dev-util/rustup/rustup-9999.ebuild
+++ b/dev-util/rustup/rustup-9999.ebuild
@@ -85,11 +85,11 @@ src_install() {
}
pkg_postinst() {
- einfo "No rustup toolchains installed by default"
- einfo "eselect activated system rust toolchain can be added to rustup by running"
- einfo "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
- einfo "it will create symlinks to system-installed rustup in home directory"
- einfo "and rustup updates will be managed by portage"
- einfo "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
- einfo "before running rustup-init-gentoo"
+ elog "No rustup toolchains installed by default"
+ elog "eselect activated system rust toolchain can be added to rustup by running"
+ elog "helper script installed as ${EPREFIX}/usr/bin/rustup-init-gentoo"
+ elog "it will create symlinks to system-installed rustup in home directory"
+ elog "and rustup updates will be managed by portage"
+ elog "please delete current rustup binaries from ~/.cargo/bin/ (if any)"
+ elog "before running rustup-init-gentoo"
}