summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2017-02-11 21:11:59 +0100
committerAndreas K. Hüttel <dilfridge@gentoo.org>2017-02-11 21:11:59 +0100
commit937c6df1eab95be77c21ac44aeeb399525944751 (patch)
treebd4f86775e82c615271d7fad670ed9a75c590a99 /net-print/poster/poster-20060221-r1.ebuild
parentapp-text/enscript: Honor AR setting, bug 447620 (diff)
downloadgentoo-937c6df1eab95be77c21ac44aeeb399525944751.tar.gz
gentoo-937c6df1eab95be77c21ac44aeeb399525944751.tar.bz2
gentoo-937c6df1eab95be77c21ac44aeeb399525944751.zip
net-print/poster: Add patch for bug 471270, thanks to quazgar@posteo.de
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'net-print/poster/poster-20060221-r1.ebuild')
-rw-r--r--net-print/poster/poster-20060221-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-print/poster/poster-20060221-r1.ebuild b/net-print/poster/poster-20060221-r1.ebuild
new file mode 100644
index 000000000000..0c751446686c
--- /dev/null
+++ b/net-print/poster/poster-20060221-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="small utility for making a poster from an EPS file or a one-page PS document"
+SRC_URI="mirror://kde/printing/${P}.tar.bz2"
+HOMEPAGE="https://printing.kde.org/downloads"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+src_compile(){
+ $(tc-getCC) ${CFLAGS} ${LDFLAGS} ${PN}.c -lm -o ${PN} || die
+}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+ dodoc README ChangeLog
+}