summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-06-11 00:08:13 +0000
committerSam James <sam@gentoo.org>2021-06-11 00:29:06 +0000
commitbb2d81dcf17742dc0642113bd47e3e2129dcb19d (patch)
tree1a076b6ae5fa2c94ffd04cab74aed2bd08396cda /sys-fs
parentapp-emulation/docker: add ppc64 buildmode patch (diff)
downloadgentoo-bb2d81dcf17742dc0642113bd47e3e2129dcb19d.tar.gz
gentoo-bb2d81dcf17742dc0642113bd47e3e2129dcb19d.tar.bz2
gentoo-bb2d81dcf17742dc0642113bd47e3e2129dcb19d.zip
sys-fs/fatsort: fix VariableScope (D) in src_compile
Not defined, but looks like we can drop it safely without any further workarounds. Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/fatsort/fatsort-1.6.3.622.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/sys-fs/fatsort/fatsort-1.6.3.622.ebuild b/sys-fs/fatsort/fatsort-1.6.3.622.ebuild
index f04b31692aa8..c843233d12b1 100644
--- a/sys-fs/fatsort/fatsort-1.6.3.622.ebuild
+++ b/sys-fs/fatsort/fatsort-1.6.3.622.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -17,13 +17,14 @@ src_prepare() {
default
sed -i -e 's|/usr/local|/usr|g' \
- $(find ./ -name Makefile) || die
+ $(find ./ -name Makefile || die) || die
}
src_compile() {
- emake CC=$(tc-getCC) LD=$(tc-getCC) \
+ emake \
+ CC=$(tc-getCC) LD=$(tc-getCC) \
CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}" \
- DESTDIR="${D}" man
+ man
}
src_test() {