summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/tempita/tempita-0.5.3-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/tempita/tempita-0.5.3-r1.ebuild b/dev-python/tempita/tempita-0.5.3-r1.ebuild
new file mode 100644
index 000000000000..05aad78eebda
--- /dev/null
+++ b/dev-python/tempita/tempita-0.5.3-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} pypy )
+
+inherit distutils-r1
+
+MY_PN="Tempita"
+MY_P="${MY_PN}-${PV}dev"
+
+DESCRIPTION="A very small text templating language"
+HOMEPAGE="http://pythonpaste.org/tempita https://pypi.python.org/pypi/Tempita"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S="${WORKDIR}/${MY_PN}-${PV}dev"
+# Source for tests incomplete